Ghostbusters

Discussion in 'Wii - Hacking' started by spritefreak, Aug 30, 2009.

  1. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    Hey everyone. I just updated my Wii last night to 4.1U with BootMii as boot2, Preloader, HBC 1.0.3 and I believe cIOS38rev14. When I try to play the Ghostbusters game, it loads and then freezes on the green screen and doesn't do anything else. Is there something I should try doing?
     
  2. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    Would be nice to know how do you "try to play" ?
    Which launcher do you use and are u trying to load from USB/CD ?
     
  3. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    Sorry...I am trying to load a disc through the Backup Loader Gamma v.3
     
  4. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    Try neogamma from WiiPower. [​IMG]
     
  5. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    Is the game ur region?
     
  6. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    Should I remove the backup loader before installing neogamma? And which neogamma is the best?

    Posts merged

    I believe it is a PAL version and I have a US Wii, but I have never had a problem playing any PAL games before, and I have never had to configure anything to get the games working
     
  7. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...