ghost pms?

Discussion in 'Site Discussions & Suggestions' started by Bladexdsl, Sep 12, 2010.

  1. Bladexdsl
    OP

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    i keep getting emails saying i have new pms yet when i click to link to view them it says

    Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
    The error returned was:

    That message does not exist
    [​IMG] ?
     
  2. _Chaz_

    _Chaz_ GBAtemp's Official Mook™

    Member
    5
    Sep 12, 2009
    United States
    You should have never caught MissingNo.
     
  3. zeromac

    zeromac Finally reached 1000 posts EXACTLY

    Member
    1
    Mar 7, 2009
    Earth
    Lol that hapens to me sometimes [​IMG]
     
  4. Bladexdsl
    OP

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    what?
     
  5. _Chaz_

    _Chaz_ GBAtemp's Official Mook™

    Member
    5
    Sep 12, 2009
    United States
    Exactly.
     
  6. Bladexdsl
    OP

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    i don't have time for games i'll wait for an admin response.
     
  7. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    4
    Jan 14, 2007
    United States
    USA
    I keep my inbox pretty clear. Even when I have no PM's in my inbox, it says I have 5 messages. Not new ones, just that there are 5. Any actual messages I have are counted on top of that initial 5. Currently, it says I have 8, when I only have 3. I have mentioned this in the staff forums before, but no one really seemed to be overly worried about it. I dunno man.....
     
  8. Bladexdsl
    OP

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    mine says i have 0 but i keep getting emails now and than saying new messages but there aren't any
     
  9. prowler

    prowler Sony

    Member
    10
    Jul 14, 2009
    Zimbabwe
    Ragol
  10. The Pi

    The Pi Lurker

    Member
    2
    Mar 18, 2010
    Scotland
    My PM box works perfectly [​IMG]
     
  11. Issac

    Issac I

    Supervisor
    12
    GBAtemp Patron
    Issac is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 10, 2004
    Sweden
    Sweden
    It might be some spambot registring and sending pms to people, and then the mods finds out, deletes the user and the pms dissapear! [​IMG]
     
  12. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    Nope, the messages stay if we ban/spambot them.
     
  13. Delta517

    Delta517 Its okay...Im a ninja ;)

    Member
    3
    Nov 25, 2008
    Norway
    I had this problem on YouTube too. [​IMG]
     
  14. tigris

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    3
    Jun 19, 2010
    The Tibetan Himalayas
    -quote the usless 'tube toolbox'
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice