ghost pms?

Discussion in 'Site Discussions & Suggestions' started by Bladexdsl, Sep 12, 2010.

Sep 12, 2010

ghost pms? by Bladexdsl at 8:06 AM (1,240 Views / 0 Likes) 13 replies

  1. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,353
    Location:
    Queensland
    Country:
    Australia
    i keep getting emails saying i have new pms yet when i click to link to view them it says

    Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
    The error returned was:

    That message does not exist
    [​IMG] ?
     
  2. _Chaz_

    Member _Chaz_ GBAtemp's Official Mook™

    Joined:
    Sep 12, 2009
    Messages:
    5,624
    Country:
    United States
    You should have never caught MissingNo.
     
  3. zeromac

    Member zeromac Finally reached 1000 posts EXACTLY

    Joined:
    Mar 7, 2009
    Messages:
    2,194
    Location:
    Earth
    Country:
    Australia
    Lol that hapens to me sometimes [​IMG]
     
  4. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,353
    Location:
    Queensland
    Country:
    Australia
    what?
     
  5. _Chaz_

    Member _Chaz_ GBAtemp's Official Mook™

    Joined:
    Sep 12, 2009
    Messages:
    5,624
    Country:
    United States
    Exactly.
     
  6. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,353
    Location:
    Queensland
    Country:
    Australia
    i don't have time for games i'll wait for an admin response.
     
  7. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    I keep my inbox pretty clear. Even when I have no PM's in my inbox, it says I have 5 messages. Not new ones, just that there are 5. Any actual messages I have are counted on top of that initial 5. Currently, it says I have 8, when I only have 3. I have mentioned this in the staff forums before, but no one really seemed to be overly worried about it. I dunno man.....
     
  8. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,353
    Location:
    Queensland
    Country:
    Australia
    mine says i have 0 but i keep getting emails now and than saying new messages but there aren't any
     
  9. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  10. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    My PM box works perfectly [​IMG]
     
  11. Issac

    Member Issac Mini-mod

    Joined:
    Apr 10, 2004
    Messages:
    4,454
    Location:
    Sweden
    Country:
    Sweden
    It might be some spambot registring and sending pms to people, and then the mods finds out, deletes the user and the pms dissapear! [​IMG]
     
  12. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Nope, the messages stay if we ban/spambot them.
     
  13. Delta517

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    I had this problem on YouTube too. [​IMG]
     
  14. tigris

    Member tigris Sentient Existential Anthropomorphic Sweet Potato

    Joined:
    Jun 19, 2010
    Messages:
    2,689
    Location:
    The Tibetan Himalayas
    Country:
    United Kingdom
    -quote the usless 'tube toolbox'
     

Share This Page