Getting UO gpSP Kai to work on LME 6.39

Discussion in 'PSP - Hacking & Homebrew' started by WarBuddhaV, Feb 14, 2012.

  1. WarBuddhaV
    OP

    WarBuddhaV Advanced Member

    Newcomer
    86
    0
    Nov 11, 2010
    United States
    Finding specific instruction is a little difficult, went through two pages of googles. Could watch youtubes, but eh. Any help on this please? Is there any known conflicts with LME and emulators in general? Plan on throwing a SNES and GEN emulator in the distance future once I get to ripping my own games.
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Any specific reason you're on LME? Development on it is dead, Neor0n moved to the PRO firmware team.

    http://code.google.com/p/procfw/

    The PRO CFWs work with the emulators listed in the sticky here, and yeah that includes gpSP kai (just make sure to enable the Fake FAT option in Kai).
     
  3. WarBuddhaV
    OP

    WarBuddhaV Advanced Member

    Newcomer
    86
    0
    Nov 11, 2010
    United States
    At the time it was being updated I think, 6.60 had just gotten released, I just havn't touched my PSP in awhile short of PSOP2, but now that I'm caught up with my 3DS games I'm ready to jump back to PSP, but feel like picking up some old games I havn't finished.

    If you have recommendations for PSP 3000, I'm all ears however. Reading link here in a bit :)
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    As for PSP game suggestions, I don't really play any. XD
     
  5. WarBuddhaV
    OP

    WarBuddhaV Advanced Member

    Newcomer
    86
    0
    Nov 11, 2010
    United States
    Ah, meant for CFW, temp preffered, simple installed, load to ram, then boot back to OFW, but permanent can be done.
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    PRO is non-perm by default.
     
  7. WarBuddhaV
    OP

    WarBuddhaV Advanced Member

    Newcomer
    86
    0
    Nov 11, 2010
    United States
    , hmm, trying to find my loader to uninstall what I have, but, on 6.39, I'd as well update to 6.6 then run this stuff right?
     
  8. Papayo

    Papayo Advanced Member

    Newcomer
    65
    1
    Feb 14, 2007
    Right over there -->
    Just wanted to add that LME isn't really outdated. I know that Neur0n joined the PRO team but he's still working on his own firmware on the side. As for the updates... Well, it's just that there hasn't been a need for updates. Same with PRO, really. The difference between the two firmwares mostly comes down to personal preference (or the perma patch). Neur0n's latest stuff can be found here, by the way: http://psp.usamimi.info/
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Ah, didn't know the different 6.x branches had different version number schemes.
     
  10. WarBuddhaV
    OP

    WarBuddhaV Advanced Member

    Newcomer
    86
    0
    Nov 11, 2010
    United States
    Can LME 6.39 and Prom 6.39 run side by side on 3000's without too much risk of bricking?




    Also Snes9x or whatever is showing corrupted data, moved it to various places, don't know what gives?