Getting Star Fox Adventures to work, GC

Discussion in 'Wii - Backup Loaders' started by Delta517, Mar 5, 2010.

Mar 5, 2010
  1. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    I'm having problem getting Star Fox Adventures to work. The game boots well, but after I select a file, the game freezes with a black screen.

    I have always used 0.1 Xi, so I decided to try 0.2, but the same thing happend. Do I need do update my cMIOS, and if, which version should I use?
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    did u check the compatibility list to see if it actually works?
     
  3. DarkShadow96

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    Is the .iso good? also, you do know that the SFX in the game are not present. I think its the SFX or audio in general...
     
  4. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    I'm gonna try disabling them [​IMG]

    EDIT: No success [​IMG]
     
  5. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    The game works fine with wigator 0.2 try useing mios4 as your base it has better compatability with games
    and its music and voices that are missing
     
  6. DarkShadow96

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    Hmm... I thought it was only the SFX. Hmm... The fact that its both, that makes the game unplayable for me =/. I love the audio in that game lol.
     
  7. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    My bad there is music just not in the opening when you ride the dragon
     
  8. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    It didn't work with MIOS 4 either.

    Guess I'll just have to look for another iso. [​IMG]
     

Share This Page