Getting Run-time errors on my G6

Discussion in 'Other Flashing Hardware & Software' started by jedy567, Nov 14, 2006.

Nov 14, 2006
  1. jedy567
    OP

    Newcomer jedy567 Newbie

    Joined:
    Nov 14, 2006
    Messages:
    1
    Country:
    United States
    Well, I know there's another topic on the boards here but that didn't help the problem, so I'm wondering if there are any other people who might know.

    I just got my G6 today and I installed the newest software (4.6B). After loading a few games onto it, it got to .25 left and gave me run time errors every time I tried to load something on it. I couldn't even drag and drop games onto it, getting a "The path is too full" message. >.<

    I formatted it, and used a friend's files which he uses and work just fine.

    Same problem. I don't know what it could be, but could it possibly be that the hardware is defective or is it just a software issue? I mean, I can't even drag and drop into the drive, so...?

    Thanks for the help, I appreciate it.
     
  2. ugly_rose

    Member ugly_rose GBAtemp Advanced Fan

    Joined:
    Apr 7, 2006
    Messages:
    521
    Country:
    Sweden
    Before you try anything else, try the 4.6A version. I am under the impression that 4.6B destroys more than it helps.
     
  3. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    It's easy enough to find out if it's a hardware problem. Using 'windows explorer' or 'my computer', copy enough files to the cart to mostly fill it up (400 megs should be plenty) then copy them back to your hard drive. If you don't get any errors then the problem is not the memory on the cart. If you do get errors at any point in the process even after reformatting, then the cart is almost certainly defective.

    If at all possible you should try the cart with a different computer. Also try it with different USB ports, and make sure you're plugging directly into the computer and not a USB hub.

    If you think it's a problem with the U-disk program you should try hacking out the skin with Resource Hacker as detailed in this thread. I haven't tried it myself but it fixed someone else's problem: http://gbatemp.net/index.php?showtopic=38136


    U-disk 4.6b fixed a bunch of crappy games and broke a few other good ones, but I haven't heard of it causing this sort of problem.
     
  4. miezu

    Member miezu GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
    I had the same problem two times...
    1st time I changed the usb burner
    2nd time i erased the main memory...specialist1 posted this method use search to find the topic
     

Share This Page