Getting ready to upgrade to fw v4.0 from SoftMii,

Discussion in 'Wii - Hacking' started by Darkzero51521, Apr 4, 2009.

  1. Darkzero51521
    OP

    Member Darkzero51521 GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    174
    Country:
    United States
    I currently am running FW v3.2U, SoftMii, installed via the Twilight exploit/HBC.

    I want to upgrade to FW v4.0, and in the guide, it says these files are required:

    CIOS60BF.wad - Patched IOS60
    System Menu 4 Wad for your region
    Preloader .29 installer
    StartPatch4.0_usa (ntsc only)

    I thought Preloader and StartPatch do the same things?

    Also, those first two files. Google doesn't give me ANYTHING about it, anyone want to give me a hint as to where i can find them?
    EDIT: I found the CIOS file.. System menu 4 though? I dont even know where to look.

    Thanks for the help =]
     
  2. Darkzero51521
    OP

    Member Darkzero51521 GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    174
    Country:
    United States
    Bump, please :/
     
  3. eric_4_life

    Member eric_4_life GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    206
    Country:
    Canada
  4. Darkzero51521
    OP

    Member Darkzero51521 GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    174
    Country:
    United States
  5. eric_4_life

    Member eric_4_life GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    206
    Country:
    Canada
    That's what I did and I updated from softmii, so what's the problem? Also starpatch doesn't work and look on wiibrew for the hacks.ini codes. Just use wanin's updater and you will get all your needed IOS files. Then follow the guide for CIOSCORP and everything.

    edit:That guide gives you everything softmii does.
     
  6. andrewhan4

    Newcomer andrewhan4 Advanced Member

    Joined:
    Mar 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Stay on 3.2 and install CIOS60BF.wad and preloader 0.29 if you want

    Why do you want to go to 4.0 anyway?

    3.2 is safer at the moment
     
  7. Darkzero51521
    OP

    Member Darkzero51521 GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    174
    Country:
    United States
    CIOSCORP is completely unnecessary if you have SoftMii installed..The two guides are different in the fact that the Softmii one requires the original system menu 4 wad. I guess i'll play around with it.

    EDIT:
    Do i need to unistall the old preloader before installing 0.29?
     
  8. andrewhan4

    Newcomer andrewhan4 Advanced Member

    Joined:
    Mar 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    I've just updated to preloader 0.29, I installed a fresh system menu ran hack remover then installed preloader 0.29 and it worked a treat - I believe there are other ways to do it but this worked for me
     
  9. Miles

    Member Miles GBAtemp Fan

    Joined:
    Apr 28, 2008
    Messages:
    367
    Country:
    United States
    You seem to think Softmii is something other than a package of other applications and stuffs.
    All Softmii does is give you everything you need to hack your Wii with a well written guide.
     
  10. Ryu X

    Newcomer Ryu X Advanced Member

    Joined:
    Feb 9, 2007
    Messages:
    98
    Country:
    United States

Share This Page