Getting Mario Kart Wii Channel to work...

Discussion in 'Wii - Console and Game Discussions' started by hey_suburbia, Apr 15, 2008.

Apr 15, 2008
  1. hey_suburbia
    OP

    Member hey_suburbia Do The Lizard Bop

    Joined:
    Apr 24, 2004
    Messages:
    560
    Location:
    Philadelphia, PA
    Country:
    United States
    I scrubbed my ISO with the new 1.1 scrubber, I was under the impression that running it through the scrubber will fix the Mario Kart Wii channel from not working however it did not for me.

    Do I have to do anything else?

    Game works fine BTW and the channel installs fine, just doesn't launch...

    NTSC
     
  2. Spikey

    Member Spikey Your Special Someone

    Joined:
    Mar 16, 2006
    Messages:
    2,284
    Country:
    United States
    It supposedly doesn't work with NTSC consoles. Doesn't work for me either so I suppose that's true. Anyone who has it working with NTSC be sure to let us know. [​IMG]
     
  3. hey_suburbia
    OP

    Member hey_suburbia Do The Lizard Bop

    Joined:
    Apr 24, 2004
    Messages:
    560
    Location:
    Philadelphia, PA
    Country:
    United States
    Thanks Spikey.

    Just to be clear though, scrubbing it with Scrubber 1.1 WILL make it work on PAL machines, correct?
     
  4. tng

    Newcomer tng Member

    Joined:
    Apr 30, 2007
    Messages:
    12
    Country:
    United Kingdom
    No the scrubbed version is the same for pal when scrubbed the channel update no longer works.
     

Share This Page