Getting homebrew launcher working on Luma sys 11.4

Discussion in '3DS - Flashcards & Custom Firmwares' started by bobfacemoo, Apr 17, 2017.

  1. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    335
    61
    Feb 21, 2016
    I need some help getting the payload for HBL since I haven't had it installed and no longer have it from previous uses from browserhax etc. I have the cia installed but can't boot it due to not having the payload. Running Luma3DS 7.0, sysnand 11.4, Old 3DS (U) region.
     
  2. Distrance

    Distrance 矢澤にこ

    Member
    1,143
    426
    Nov 23, 2008
    Finland
    Doesn't it download the payload automatically when connected to Wi-fi?
     
  3. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    335
    61
    Feb 21, 2016
    I tried booting it and it gave an error. Give me two minutes and I'll copy the error code up
     
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    Not on old3ds. Since it doesn't have one officially.

    People are saying to download the 11.2 one, and rename it to 11.4 to match your system.
     
    Distrance likes this.
  5. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    335
    61
    Feb 21, 2016
    Where do I download the 11.2 one?
     
  6. nl255

    nl255 GBAtemp Addict

    Member
    2,571
    360
    Apr 9, 2004
  7. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    335
    61
    Feb 21, 2016
  8. nl255

    nl255 GBAtemp Addict

    Member
    2,571
    360
    Apr 9, 2004
    First, HBL doesn't have a 100% boot rate so it may get stuck (though usually when it fails it starts download play rather than the hb menu). Second, be sure you are using the correct payload for your region, the payload files are region "locked" even with Luma. Also be sure to get the latest homebrew menu, just redownload the starter kit and replace the boot.3dsx on your sd card with the one from the starter kit.

    Edit - red screen means either you don't have a boot.3dsx on the root of your sd card or it can't load it for some reason.
     
    Last edited by nl255, Apr 17, 2017
  9. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    335
    61
    Feb 21, 2016
    Redownloading boot.3dsx fixed it, thank you :D