Getting Homebrew/FBI on CFW 2.1.0-4E

Discussion in '3DS - Homebrew Development and Emulators' started by Donzi, May 21, 2017.

  1. Donzi
    OP

    Donzi GBAtemp Regular

    Member
    112
    59
    Mar 10, 2016
    Behind you, don't look at me, just feel me...
    So I've just spent the last few hours trying to get FBI on my 3DS, I was following the tutorial and it all seemed okay until the tutorial lead to a part that required getting arm9loader which it looks like it isn't available anymore.
    I'm on a custom firmware which means homebrew has completely stopped working as well as me not being able to boot the 3DS with the SD card in due to it crashing. I tried installing boot9strap but I cant seem to load luma from launch because of the crashing. I have all of the files sorted on my SD card so is there anything I'm doing wrong?
     
  2. Budsterblue

    Budsterblue Newbie

    Newcomer
    5
    0
    Jan 16, 2017
    United States
    You should try a ctr-transfer to 9.2.0 or even 11.2.0 as your firmware version is so old, b9s most likely doesn't support 2.1.0 anymore. Also, DO NOT UPDATE TO 11.4.0 as it makes b9s a ton harder to get.
     
  3. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    AFAIK you can install A9LH from 2.1, update to 11.4, and then update to B9S.
     
  4. Budsterblue

    Budsterblue Newbie

    Newcomer
    5
    0
    Jan 16, 2017
    United States
    Last edited by Budsterblue, May 22, 2017
  5. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    You should have heeded the warning about finishing in progress hacking or waiting.

    Lower firmware support is currently being worked on. It's not finished yet.
     
  6. Donzi
    OP

    Donzi GBAtemp Regular

    Member
    112
    59
    Mar 10, 2016
    Behind you, don't look at me, just feel me...
    Thanks for the suggestions guys, I managed to sort it all out today with some help from a friend! It was just a matter of finding the files for a9lh so that I could update to b9s
     
    Roomsaver likes this.
  7. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Glad you got it sorted. :D
     
  8. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,109
    2,352
    Mar 8, 2012
    United States
    For what it's worth, there's a new release of SafeB9SInstaller (v0.0.6) that adds a 2xrsa entry point, which makes it possible to install Boot9Strap from 2.1.