Getting HB on a new new nintendo 3ds JPN

Discussion in '3DS - Flashcards & Custom Firmwares' started by Eddypikachu, Jul 6, 2016.

  1. Eddypikachu
    OP

    Eddypikachu GBAtemp Fan

    Member
    428
    157
    Mar 25, 2015
    United States
    If I imported a brand new, new nintendo 3ds, the firmware would be on 8.1 right, and I could buy an ocarina of time 3d from japan and use my current 3ds to inject oothax into it right? But where do I get the 8.1 JPN payload from? It isnt present in smealums github, can I use another payload that will work with the out of box firmware? I just want to make sure before I make any drastic purchases
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can upgrade using Gateway 4.0b. I just looked in the folder of Gateway 3.4 tha I have saved on my computer and there are save files for JPN Zelda. They are probably in Gateway 4.0b as well. (You probably don't need to be told but stay clear away from Gateway TimeMachine)
     
    Last edited by Quantumcat, Jul 6, 2016
  3. satan89

    satan89 GBAtemp Fan

    Member
    391
    138
    Jan 30, 2014
    India
    Limbo
    I think even new consoles come at a higher fw than 8.1. Don't quote me though
     
  4. juan_3579

    juan_3579 GBAtemp Regular

    Member
    101
    18
    Jun 25, 2015
    United States
    I purchased a Japanese New 3ds non-xl last month and it came on 9.2, so they're still out there somewhere, just takes some luck