Getting game could not read error

Discussion in 'Wii - Hacking' started by bluehack, Jun 6, 2011.

Jun 6, 2011
  1. bluehack
    OP

    Newcomer bluehack Newbie

    Joined:
    Jan 23, 2010
    Messages:
    7
    Country:
    United States
    I updated my softmod wii to a 4.2u and now all my old games that perviously worked is giving me "game could not read error." Some of these games are Silent Hill, No More heroes 2, Punch-out!!, and Paper Mario. I am using Neogamma R9 beta test. Please help, thanks!
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Why would you update to 4.2? Your softmod is screwed up now. Run ModMii to resoftmod and say it is a virgin Wii. Don't skip anything.
     
  3. bluehack
    OP

    Newcomer bluehack Newbie

    Joined:
    Jan 23, 2010
    Messages:
    7
    Country:
    United States
    How would i do that? Is there a Faq? I thought that you were you suppose to update to a 4.2 to play the newer games. I can still play some backup games and I still have my homebrew working fine.
     
  4. ilman

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    priiloader can do that (it skips the game update).
    4.2u isn't a bad firmware.I was on 4.2u myself and no bugs appeared on my wii. [​IMG]
    you should patch some ioses( I don't know which).
    Some of the good wii homebrewers will tell you what to do.
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Doing the official update is bad. Stubs were installed, boot2 was updated (removing bootmii as boot2 if he had it), and the System Menu IOS is no longer patched.

    @OP: Download ModMii here. It doesn't matter what System Menu you have when running games. You could play the latest games on 1.0. It's the IOS's that matter.
     
  6. bluehack
    OP

    Newcomer bluehack Newbie

    Joined:
    Jan 23, 2010
    Messages:
    7
    Country:
    United States
    Cool, I will try it. Thanks for the qucik reply and the link!
     
  7. bluehack
    OP

    Newcomer bluehack Newbie

    Joined:
    Jan 23, 2010
    Messages:
    7
    Country:
    United States
    I tried the modmii and I still get "game could not read error." I even down graded to a 4.1 menu and still got the same error. Any other idea on how to fix this?
     
  8. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:

Share This Page