Getting error 160-2713 only for wup installed games previously played from disc

Discussion in 'Wii U - Hacking & Backup Loaders' started by funnypoli, Jan 14, 2017.

  1. funnypoli
    OP

    funnypoli Member

    Newcomer
    14
    0
    Dec 28, 2016
    United States
    Many games were running fine on the usb hard drive until installing games that were previously played using the disc, specifically Super Smash Bros. and Wonderful 101. After installing these games with wup installer, I would get error 160-2713 indicating the hard drive was unplugged or not receiving enough power.

    I have tried on two different drives, WD 1tb black passport with Y-cable and a simple usb 3.0 thumb drive. Both exhibit same behavior.

    Now the 1tb black passport when booting the wii u, on the home page if left there for about 30seconds, will produce the error without loading any games. Trying to access the data management in settings quickly then selecting the 1tb black passport, says there is incomplete data on the hard drive and if I would like to delete it. Both options send up the same error.



    I have checked the tickets and see no duplicates. I deleted the Super Smash Bros ticket for the update, game, and dlc, factory reset the Wii U in the settings, and installed again via WUP and the splash screen will load then throw up the same error 160-2713.



    Other factors might be when I installed those games I went over the 300 game limit. I am not sure if you are limited when using the WUP installer, the guide says you are not limited. I never saw an error at the main menu saying there were too many games. And then my installation files for those two games could be bad/corrupted, I have not tried recopying to the sd card yet. Other games that I copied over at the same time are running fine. Doesn't seem to be the size of the game installed, as other large games do work fine.
     
    Last edited by funnypoli, Jan 14, 2017