Hacking Getting an error message

starwind3437

Member
OP
Newcomer
Joined
Nov 13, 2010
Messages
5
Trophies
0
XP
1
Country
United States
I was going to install Sonic The Hedgehog 4 Episode 1 and I got an error message saying "ticket -2011". I'm guessing it's a certain type of IOS I need to install but I don't know which one. I am currently on firmware 4.1U(downgraded from 4.3U). If you are able to help I would appreciate it. Thank you in advance.
 

youngrex

Well-Known Member
Newcomer
Joined
Nov 10, 2010
Messages
99
Trophies
0
XP
133
Country
United States
starwind3437 said:
I was going to install Sonic The Hedgehog 4 Episode 1 and I got an error message saying "ticket -2011". I'm guessing it's a certain type of IOS I need to install but I don't know which one. I am currently on firmware 4.1U(downgraded from 4.3U). If you are able to help I would appreciate it. Thank you in advance.
what ios are you running it from try 249 i think on mmm then instal wad
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Well new hocus pocus already looks like shit