Getting a black screen after updating Emunand to 10.3(o3DS)

Discussion in '3DS - Flashcards & Custom Firmwares' started by EnixBelmont, Jan 7, 2016.

  1. EnixBelmont
    OP

    EnixBelmont Member

    Newcomer
    10
    0
    Nov 15, 2006
    United States
    Everything was going great, successfully unlinked the sysnand and emunand, went to update the firmware via the system settings on RXtools, said success, now restarting, but now, whenever I restart RXtools, I get a "preparing to load home screen....Do not turn off the power), that completes, then nothing but a black screen. I've waited 10 minutes, so I really think it froze.

    What's wrong?

    Things I've tried:

    3 different versions of RXtools reinstall, 2.6, 3.0 nightly linked in the big tutorial thread, and a september 28th build. No change.

    Booting RX tools while holding R, not autoboot, then going into emunand. No change.

    Please, can someone help? Do I have to reinstall everything and start from scratch? Sysnand is still 9.2, and works fine. I backed up that but not the emunand, because there was never any signs of a risk.
     
  2. Azure_Kytia

    Azure_Kytia Advanced Member

    Newcomer
    84
    56
    Sep 9, 2015
    Australia
    Tasmania
    Something that worked for me in this situation: Try moving your emuNAND's Nintendo 3DS profile out of your SD card and relaunch emuNAND. After you can get the HomeMenu up, copy the old profile back to the SD card.

    In the Nintendo 3DS folder, one of the folders with random numbers will be the emuNAND, the other the sysNAND. The emuNAND will probably have the most titles in it.
     
  3. EnixBelmont
    OP

    EnixBelmont Member

    Newcomer
    10
    0
    Nov 15, 2006
    United States
    You're a lifesaver. Worked great. Thanks. I had to delete all the games, though. Reinstalling them with the db files still the same seems to have them not show up on the main screen? Is that the root of the problem?
     
  4. Azure_Kytia

    Azure_Kytia Advanced Member

    Newcomer
    84
    56
    Sep 9, 2015
    Australia
    Tasmania
    Hrm, I'm not sure. I still had all my games upon moving the profile back. :<