Getting a 3DS tomorrow, and I have some questions.

Discussion in '3DS - Flashcards & Custom Firmwares' started by maian, Nov 21, 2013.

  1. maian
    OP

    maian Newbie

    Newcomer
    4
    0
    Sep 27, 2009
    United States
    I bought an R4i months ago for use on my DS Lite, and I recall, when I bought it, that it said it was compatible with the 3DS. Running ROMs wasn't exactly difficult on the DS; I just downloaded the ROM, slapped in on there, and played.

    ...Can I do the same thing with the 3DS? Will this card work with 3DS ROMs? Is the 3DS even capable of running ROMs in the same way, or as easily? Do firmware updates frequently block flashcarts? Is there any risk to using a flashcart? Thank you.
     
  2. TwilightWarrior

    TwilightWarrior GBATEMP'S Official Boss

    Member
    539
    89
    Jun 3, 2013
    Canada
    In front of my 3DS
    If its a r4i 3ds card, it should work with the 3ds for ds roms. For 3ds roms you must get the gateway 3ds which is around 80 bucks
     
  3. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    740
    71
    Oct 27, 2010
    Belgium
  4. IMRAN_PETER

    IMRAN_PETER GBAtemp Regular

    Member
    147
    10
    Jul 17, 2013
    Bulgaria
    Meadow
    Surely the firmware update blocks the flash cart. And if you are interested in playing 3DS ROMs via flashcarts your 3DS firmware needs to be 4.5 or below. There isn't any risk of using flashcarts unless you try to update your 3DS via ROMs in flashcart which might give you bricked 3DS or buggy firmware...:)
     
  5. TwilightWarrior

    TwilightWarrior GBATEMP'S Official Boss

    Member
    539
    89
    Jun 3, 2013
    Canada
    In front of my 3DS

    You can just get the latest kernal for the r4...
     
  6. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    For DS games, yes. For 3ds games this won't work.
     
  7. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica

    Yes, but the Gateway (which is required to use 3DS ROMs) needs <4.5
     
  8. TwilightWarrior

    TwilightWarrior GBATEMP'S Official Boss

    Member
    539
    89
    Jun 3, 2013
    Canada
    In front of my 3DS

    Which I
    which is why I said r4, not gateway