get smash brothers working in 60hz

Discussion in 'Wii - Hacking' started by mickthestud, Mar 30, 2008.

Mar 30, 2008
  1. mickthestud
    OP

    Member mickthestud GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    136
    Country:
    Australia
    the only way i could get my smash brothers working was to switch the wii to 50 hz which appears to make the sound and video a bit choppy has anyone managed to get it running on 60 hz .by the way its a ntsc copy on a pal wii ,with a wiikey upgraded to 1.9s.any imput will be appreciated...
     
  2. TheStump

    Member TheStump Got Wood?

    Joined:
    May 8, 2006
    Messages:
    796
    Country:
    Australia
  3. shane1972

    Member shane1972 GBAtemp Regular

    Joined:
    Mar 1, 2004
    Messages:
    206
    Location:
    Victoria
    Country:
    Australia

    Hi,

    Its works just turn flicker off in the ssbb menu and then turn wii back to 60hz.
    You might get a delay (black screen) when ssbb loads of a few seconds but just wait it will load.

    Cheers
     
  4. bosscolor

    Member bosscolor GBAtemp Fan

    Joined:
    Dec 4, 2007
    Messages:
    469
    Location:
    Toulouse
    Country:
    France
    AGREE WITH YA
     
  5. mickthestud
    OP

    Member mickthestud GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    136
    Country:
    Australia
    i tried doing that it still wont boot in 6o hz what type of patching to you need to apply to the iso i did the trucha signing thing to change video modes and get rid of the oo1 message...
     
  6. shane1972

    Member shane1972 GBAtemp Regular

    Joined:
    Mar 1, 2004
    Messages:
    206
    Location:
    Victoria
    Country:
    Australia
    Load in 50hz go to ssbb settings turn flicker off.
    Go to wii settings change to 60hz.
    Reset wii reload and enjoy.

    Cheers
     
  7. Hardcore Gamer

    Member Hardcore Gamer GBAtemp Fan

    Joined:
    Feb 1, 2008
    Messages:
    340
    Country:
    United Kingdom
    It won't boot on my pal d2ckey in 60hz unless I boot up in 50hz mode first and turn off delficker in the options. Go back to Wii Settings and switch back to 60hz and it should boot. The screen goes black during the 'wear your strap' and the loading screen but it should be ok once it gets to the intro movie.

    You can turn deflicker back on if you want but make sure you turn it off before you quit the game or else you'll have to do all that again.
     
  8. lettuce

    Member lettuce GBAtemp Advanced Fan

    Joined:
    Jul 27, 2006
    Messages:
    635
    Country:
    United Kingdom
    But then it only runs in 480i, and not 480p
     

Share This Page