Get bu loader on Virgin Wii 4.0E (hbc and DVDx installed)

Discussion in 'Wii - Backup Loaders' started by mrdremel, Jun 3, 2009.

  1. mrdremel
    OP

    Newcomer mrdremel Newbie

    Joined:
    Jun 3, 2009
    Messages:
    2
    Country:
    Netherlands
    I have a 2 year old Wii. I decided it was time ro install the really cool homebrew channel and others.

    My Wii was unmodded and had the latest Wii OS (4.0E) on it. Last weekend I installed HBC and DVDx through the HackMii v0.2 installer using the bannerbomb exploit.

    I have installed nothing other than HBC and DVDX through Hackmii v0.2

    Now i wish to install the backup loader. What do I need to use? There are so many tutorials regarding so many ways and Wii versions, that I can't seem to fully understand what to do.

    Do I just need to run the cIOS rev10 installation from the homebrew channel, let it download the 15 files and install them? Is that all I need to do now in order to be able to run backups and use the USB loader? Or do I need to run more than that?

    Or is it possible to run a backup loader from the Homebrew channel? That way I wouldn't need to install anything on my Wii. Is that an option?

    I just need to be able to run backups. An extra click wouldn't hurt me.


    Thanks guys!

    Dremel
     
  2. mrdremel
    OP

    Newcomer mrdremel Newbie

    Joined:
    Jun 3, 2009
    Messages:
    2
    Country:
    Netherlands
    anyone?
     
  3. jamsplodge

    Newcomer jamsplodge Advanced Member

    Joined:
    May 16, 2008
    Messages:
    66
    Country:
    United Kingdom
    You need to find and install an IOS16 wad.

    Then you need to use WAD Manager 1.4, select IOS16 as the IOS it uses and install another wad called cios_fix.wad.

    Then you should be able to install CIOS.

    I can't link you to the files but I found them in the first thread I got when searching on Google.
     

Share This Page