Get a ret 1036 error with updater

Discussion in 'Wii - Hacking' started by idunnoilikends, Jul 20, 2009.

  1. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    what does that mean it downloads everything and then the installation fails
     
  2. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    Um you need to free of you memory.You don't have enough free blocks like you need at least 250 blocks free to update [​IMG]
     
  3. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    blocks on what? SD? my wii has 600.
     
  4. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    wtf..um well idk then usually when you get that error it means your nand is full um don't you need a cios to use the wanin updater..do you have a cios installed..?
     
  5. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    yeah rev 12 or something do i need 14?
     
  6. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    Um nom rev 14 isn't released yet and um idk what could've happen did you try running it again ?
     
  7. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    13 i mean...
    [​IMG]! tried it twice
     
  8. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    Um..thinking...um Idk um I've never experienced that error before.Sorry i can't help um look around in the wii hackign part of the forum.
     
  9. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    weird...
     
  10. SanGor

    SanGor Witchhunter

    Member
    993
    79
    Aug 21, 2008
    United States
  11. idunnoilikends
    OP

    idunnoilikends GBAtemp Fan

    Member
    393
    0
    Jun 8, 2007
    United States
    so what do i need?
     
  12. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,039
    901
    Mar 8, 2009
    United States
    Japan
    you need to use a trucha bugged IOS to install cIOS and such. If you follow the softmii 3.0 package, that's exactly what you're doing when you install dvdx, then loading wad manager using one IOS to install a different one, then reloading wad manager using the new one, to install cIOS.

    There is another error number that looks similar to that one that means you are trying to install an older version of IOS and the software you're using to do it is complaining about it. In that case you can delete the IOS and then install the version you're trying to install right afterwards. Ensure you have at least preloader (preferrably bootme as boot2) installed before you go and start deleting IOSs though