[GER/DEU] How to make 3DS Games with Unity

Discussion in '3DS - Tutorials' started by Keksfresser, Sep 10, 2016.

?

Should I add some Demo Projects?

Poll closed Feb 16, 2018.
  1. yes

    94.4%
  2. no

    5.6%
  1. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    986
    395
    May 26, 2017
    Italy
    Hyrule
    Will I have to uninstall my current unity to Install that version?
     
  2. Voxel

    Voxel *Witty Title*

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,254
    6,066
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Nah, you can have more than one Unity version installed at the same time.
     
  3. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    986
    395
    May 26, 2017
    Italy
    Hyrule
    Yay
     
  4. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    986
    395
    May 26, 2017
    Italy
    Hyrule
    I get an error when installing the cia. Cert signature or hash check failed (106). help
     
  5. kvnxp

    kvnxp Newbie

    Newcomer
    8
    0
    Mar 2, 2018
    Colombia
    i have same error ... any help ?

    edit: i have found a solution...
    convert cci to cia has worked for me, rename cci to 3ds..
    but get a error
    arm11 ( core 0 )
    exception: data abort
    fault status: translation - section

    i use this converter .. https://gbatemp.net/threads/release-3ds-simple-cia-converter.384559/
     
    Last edited by kvnxp, Mar 12, 2018
  6. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    986
    395
    May 26, 2017
    Italy
    Hyrule
    Turno developer unità info on in luma options and install the cia
     
  7. Machow8

    Machow8 GBAtemp Regular

    Member
    109
    21
    Jul 13, 2017
    Brazil
    Remember this is an english site, so, keep answer(s) in both english and your native language.
     
  8. kvnxp

    kvnxp Newbie

    Newcomer
    8
    0
    Mar 2, 2018
    Colombia
    ok.. it work.. i have change luma settings to dev unitinfo but.. cant run the app.. error arm11
     
  9. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    986
    395
    May 26, 2017
    Italy
    Hyrule
    It is in English wtf are you talking about? Auto correct but it was still comprehendable
     
    Machow8 likes this.
Loading...