Gecko OS Game Freeze (Zelda SS)...

Discussion in 'Wii U - Hacking & Backup Loaders' started by Skeet1983, Apr 11, 2013.

Apr 11, 2013
  1. Skeet1983
    OP

    Member Skeet1983 GBAtemp Addict

    Joined:
    Apr 22, 2012
    Messages:
    2,227
    Location:
    Somewhere, out there...
    Country:
    United States
    I didn't know where else to ask about this, so I thought I would ask here... Anyway, I am having trouble with this game and I am wondering if it could be related to the Gecko OS codes I am using. I am at the point just after getting Sacred Water and taking it back to the Water Dragon. The game freezes black screen when it is supposed to load the area after going through the door that leads into her chamber. It freezes at that same location every time I tried game with codes (Tried about 5-6 times). I thought it was a disc read error, so I placed system horizontally instead of my usual vertical placement, still game crashed... The main codes I am using are:

    - Inf. Health
    - Inf. Rupees
    - Inf. Ammo (Seeds, bombs, arrows)
    - Inf. Stamina/Air
    - Silent Realm State Modifier (Awake/Sleep)
    - Inf. Flight Charges

    Please help if possible and thanks [​IMG]
     
  2. n1ckn4m3

    Newcomer n1ckn4m3 Member

    Joined:
    Jan 8, 2013
    Messages:
    39
    Country:
    United States
    Easy way to test, turn off the codes, see if it still hangs there. ;)
     

Share This Page