Gecko OS 1.92 with wiikey NFL10

Discussion in 'Wii - Hacking' started by koolmoed, Oct 1, 2009.

  1. koolmoed
    OP

    koolmoed Member

    Newcomer
    1
    Aug 17, 2009
    United States
    Upgraded to homebrew 1.05 yesterday. I loaded Geckos 1.92. I have a wiikey 1.92, with wii 3.3.

    All older backups play well. I have dvd-r backups of new games MaddenNFL10 and Animal Crossing.

    I select load game from geckoOS, it checks disk and tells me I need IOS files. Madden IOS55. Animal Crossing 2 others.

    I ran the backups through wii brick blocker. Does wiibrickblocker remove ios updates. If I use the original backup image, will gecko find the needed os.

    Thanks
     
  2. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    3
    Sep 30, 2007
    Gambia, The
    Germany
    Well actually i´m not sure why you not simply use the Disc Channel because you have a mod chip (you can even activate Update blocking for the Wiikey [​IMG] ) or is the game from another region ?
    Anyway if GeckoOs says that a IOS needs to be installed just do it but if you brick blocked the game before the needed IOS´s are not on the Disc anymore.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice