Gecko 1.9.3.1 doesn't work on my 4.2U wii???

Discussion in 'Wii - Emulation and Homebrew' started by Karen2756, Jan 12, 2011.

Jan 12, 2011
  1. Karen2756
    OP

    Newcomer Karen2756 Newbie

    Joined:
    Jan 12, 2011
    Messages:
    6
    Country:
    Canada
    Hi everyone! Newbie here! [​IMG]

    I have a soft-modded wii (4.2U) with HBC and USB Loader and also NeoGamma. I bought EA Sports ACTIVE 2 last week and the game requires an update to be able to even dream playing it..... I know I SHOULDN'T do that update so I went looking for solutions... I discovered your forum!

    There is a thread on the subject already but it seems dead, so I try to bring the subject back to life as I REALLYYYYYYYYYYY need your help!

    The guys in the thread said that by installing Gecko they could play the game without doing the dreaded update.... So I tried it! But it doesn't seem to work...


    I downloaded the latest Gecko (the one I have to use) put it on my sd card and loaded it through HBC... All I get is a black screen.... Nothing happens!!! It doesn't work!

    Can someone help me???? Pretty please??? I really need Gecko to make my game work!!!!!!!! [​IMG]

    Thanks in advance....
     
  2. Aijelsop

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    Try an older version or install it on your USB. (USB loaders skip updates)
     

Share This Page