.gcm files not working with Wii?

Discussion in 'Wii - Hacking' started by Sc4rFac3d, Jan 24, 2008.

  1. Sc4rFac3d
    OP

    Sc4rFac3d GBAtemp Advanced Maniac

    Member
    2
    Jul 30, 2005
    Netherlands
    So since I got my Wii chipped, I decided to go check out some old GC games. I first had Wario World (.iso about 200 mb), burned it, worked perfect. Then, I had 2 other games with a .gcm extension. Double Dash and Luigi's mansion. After searching the web, I found out you could just change the .gcm to .iso. So I did and burned them both with imgburn. But as you can guess by now, they don't work. So, does this have to do with the Wii? As far as I know, the drive's pretty much the same and it should work. Then again, I don't know jack about this kinda stuff. So any help? Thanks. [​IMG]
     
  2. Railgun

    Railgun ( ' _ ' )

    Member
    3
    Feb 20, 2006
    Gambia, The
    GBAtemp City
    use gcos and make a multi disc [​IMG]
    this will work.

    link
     
  3. Sc4rFac3d
    OP

    Sc4rFac3d GBAtemp Advanced Maniac

    Member
    2
    Jul 30, 2005
    Netherlands
    Wow, not only did it work. It saved me a DVD too! Awesome man, thanks alot! [​IMG]
     
  4. fst312

    fst312 GBAtemp Advanced Fan

    Member
    4
    Nov 4, 2008
    United States
    New York
    i downloaded this yesterday and according to the description the gcm file i got should work without me having to find a way to make it to an iso.please tell me if i'm right i never downloaded a gamecube game if this can work as a gcm file i will be happy because i can fit at least 3-4 games on one dvd. i made 2 threads yesterday because i couldn't figure out how to make a gamecube game into an iso.

    http://gbatemp.net/index.php?showtopic=134...p;#entry1757967
     
  5. samagon

    samagon Advanced Member

    Newcomer
    2
    Oct 27, 2008
    United States
    Just rename the extension to .iso
     
  6. bugaveli

    bugaveli Banned

    Banned
    1
    Dec 7, 2008
    United States
    In a remote place
    the reson nobody answere dyou is beacuse you made 2 threads and pissed everyone off
     
  7. Golfman560

    Golfman560 TheRapist.com

    Member
    1
    Dec 29, 2008
    Living with seals
    And because he can't read the first post which actually states how to change it.
     
  8. triassic911

    triassic911 Burst Mode

    Member
    4
    May 9, 2007
    United States
    NYC, USA
    Changing the extension should of worked..... did you make sure to show extensions under tools -> folder options?
     
Loading...