GCI saver not working

Discussion in 'Wii - Hacking' started by night_chrono, May 13, 2008.

May 13, 2008

GCI saver not working by night_chrono at 1:36 AM (742 Views / 0 Likes) 1 replies

  1. night_chrono
    OP

    Member night_chrono GBAtemp Regular

    Joined:
    May 8, 2008
    Messages:
    193
    Country:
    United States
    I am trying to use the GCI saver tool. Just grabbed a GCI Crystal Chronicles Save File off of gamefaqs. Named it to CC.GCI. Put it in the right folder, and am launching through homebrew channel. The program detects the save file, I hit the A button to copy to slot A, and it goes through a bunch of lines. When It is done it displays a bunch of number, and I turn off my Wii like I am supposed to. I go into data management on my wii, and the save file is not on the memory card.

    Tried slot B as well, same result. Any advice?
     
  2. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    You're making the name two or less characters, so all I could really say would be to try it with the Twilight Hack if you can. Some programs don't yet work properly with the Homebrew Channel, as it has not yet been 'officially' released.
     

Share This Page