GC multigame menu - Controller doesn't work

Discussion in 'Wii - Hacking' started by greyWiz, Dec 24, 2009.

Dec 24, 2009
  1. greyWiz
    OP

    Newcomer greyWiz Newbie

    Joined:
    Dec 23, 2009
    Messages:
    1
    Country:
    Brazil
    Hi, some time ago I've followed a tutorial to upgrade my Wii Firmware and IOS in order to play Wii Motion Plus games - everything went down smoothly, and all Wii games and channels (including HomeBrew) work fine.

    But since then, one weird thing happens: all my GameCube games (official and backups) boot with GC controllers descalibrated. It's not an issue regarding official games, since it's easy to calibrate the controllers, but it's another story when it comes to multigames DVDs - the menu goes crazy, moving and pressing buttons randomly, and I don't have a chance of calibrating the controller nor select the game I want.

    I have a modchip (don't know which one) and the NGC games (including multigame DVDs) always ran fine before the upgrade.

    Now I have a 3.3U firmware, and it's a US console. Is there a way of restoring only the mIOS? I already tried mIOS v5 and v10, but they also didn't work.

    NeoGamma didn't make a difference; Wii Backup Launcher gives a 0x52400 error, then boots the DVD with the same problem.

    I already tried pluggin other controls, and all of them present the same problem (which is easily solved when I have a chance of calibrating it). I also tried running the DVDs without any controllers, plugging them afterwards; running the DVDs while simultaneously pressing X + Y + Start etc.

    Any suggestions are appreciated - I'll post more informations if needed.

    Thanks in advance!
    Edgard
     

Share This Page