gc multi iso manager to burn on dvd, now want to rip them

Discussion in 'Nintendo GameCube' started by Zalda, Aug 25, 2011.

  1. Zalda
    OP

    Member Zalda GBAtemp Fan

    Joined:
    Aug 11, 2007
    Messages:
    432
    Country:
    Denmark
    so a few years ago i used the gc iso multi manager thingy to burn multiple gc iso's on 1 dvd. but now i want to get them back off again, to play them on dolphin.
    problem is, when i put the dvd in my pc, it shows 3 files, and dolphin doesn't recognize them:

    boot.catalog (2KB)
    bootldr.dol (2MB)
    mfe-fs.bz2 (5MB)

    anyone have an idea to rip them off or get them usable again?
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    yes, you have to make an image of the disc first.
    Then you can open it is multigame iso creator ( Look in the NEOGAMMA r 9 stickie.)
    Change to extract mode in the program to get the separate iso's.

    It sucks that Multigameiso creator ca'nt read the dvd's directly.
    You have to make an image first. Use Imageburn for that.
    You'll get an cd.iso you can open with multigame iso creator.
     
  3. Zalda
    OP

    Member Zalda GBAtemp Fan

    Joined:
    Aug 11, 2007
    Messages:
    432
    Country:
    Denmark
    tnx soooooooooooooo much, it worked perfectly! thanks man, ripping all those games back to my PC now, excellent
     
  4. Laineygirly

    Newcomer Laineygirly Newbie

    Joined:
    Apr 12, 2014
    Messages:
    5
    Country:
    United States
    I'm sorry to revive such an old thread, but I am having this same problem. I create an image file with imageburn from boot.catalog, bootdlr.dol and mfe-fs.bz2. But then once I load up that image file in multigameiso creator to extract the games, it doesn't work and it gives me this error message:


    "Unhandled exception has occured in your application. If you click Contiue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

    Not a vaild GameCube Image."

    Hitting Continue just closes the text box and takes me back to an empty Extraction box in the multigameiso program.

    Help please? I really don't want to have to re-download all of my gamecube isos.

    EDIT: I just tried it again on the updated version of multigamecubeiso creator and it just causes the program to crash. :/ No error message or anything.
     

Share This Page