GC Loader 0.3 made my gc games not work anymore

Discussion in 'Wii - Backup Loaders' started by Archetype282, Jun 22, 2012.

  1. Archetype282
    OP

    Newcomer Archetype282 Member

    Joined:
    Feb 23, 2012
    Messages:
    18
    Country:
    United States
    I have GC Loader 0.3 and I was having issues with it so I deleted it. Well anyway I am now not able to launch gamecube games; instead I get a screen
    showing GC Loader 0.3 with no other options. The games I am trying to play are legit and I am launching them from the disc channel. They used to work before so I really don't know what's wrong. I tried installing some forwarders but later deleted them. Do I need to do something with my mios?

    Any help is greatly appreciated.
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Try getting a clean mios from modmii & installing it over the custom one gc loader used it might fix the problem .
     
  3. Archetype282
    OP

    Newcomer Archetype282 Member

    Joined:
    Feb 23, 2012
    Messages:
    18
    Country:
    United States
    I can't find the option to download a mios. Where is it?
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    1st download page in modmii classic mode.
     
  5. Archetype282
    OP

    Newcomer Archetype282 Member

    Joined:
    Feb 23, 2012
    Messages:
    18
    Country:
    United States
    THANK YOU SO MUCH I FIXED IT.
    Next step, get DML to work. lol thanks man
     

Share This Page