GC games not showing up in USB Loader gx

Discussion in 'Wii - Hacking' started by Patches4000, Jun 27, 2015.

  1. Patches4000
    OP

    Patches4000 Newbie

    Newcomer
    2
    0
    Jun 27, 2015
    United States
    I apologize for my ignorance, this is my first post here. But I needed help and can't find answers anywhere else.

    I had my wii installed and homebrewed by one of my friends, partially because I am lazy but also because he wanted to do something nice for me so I don't fully have all the information on what it in store of this thing. I have had it for about 7 months now with no problems and my Hard drive, which connects to the wii via USB still has 10 gigs left of space. I have both Gamecube games (that run through Dios Mios) and Wii games and they all show up and have the correct game.iso name and all that. My problem only occured a few days ago.

    My friend had forgotten his SD card to play Project M on his wii. So i decided to bring mine. I brought over my wii, memory cards inserted, and my hard drive(obviously) while I used his sensor bar, display and power cables. We played project m just fine, I had it on an SD card that I would use Ocarina to access it through brawl. Then later we switched to 20xx. That worked just fine too. I never at any point adjusted the homebrew or USB Loader GX settings. Later I went home. I noticed that the new version of project M was out. I took out my SD card and deleted all the files and put the new version on. I went into homebrew and all that came up was 4 wii games. I could not see the Gamecube games and when i started up brawl to access project m, it just sent me to brawl itself.

    I asked my friend for help. He told me maybe I hid gamecube games, but I have checked that box in the homebrew screen and it doesn't change anything. Then he said that maybe it was my paths but all my paths went the right way, at least the way in which they were supposed to go. then he mentioned multiple partitions and I noticed it was turned off so I turned it on, and yet nothing changed, Games still did not show up. I also noticed Ocarina was set to OFF so i switched it to ON to play project m via brawl. That too did not work. The odd part of it all as well is that when i turn off my wii and turn it back on, settings reset, so for example even if I switch Ocarina on, it will flip back to OFF when i turn the wii back on and open up homebrew.

    I have tried many solutions but none work and my friend who installed it all cannot think of a solution. Any leads would be helpful, and if I need to scrap it all, then so be it. Again, the games are on the hard drive and I don't remember adjusting anything on homebrew. My only lead now is that there was something on the SD card that I needed that maybe I deleted. Though my only confusion to that would be that shouldn't all my required assets be on the Hard Drive USB?

    I know this is a bare description I apologize, I'm not that good with technology but any help would be great.
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,158
    801
    Mar 2, 2015
    United States
    This may be one of the things you tried, but check and make sure GC games didn't get disabled from being visible. It's the little icon that looks like a disc/cartridge on the toolbar. (I'm not sure if that's what you meant by "box on the homebrew screen.")
     
  3. Patches4000
    OP

    Patches4000 Newbie

    Newcomer
    2
    0
    Jun 27, 2015
    United States
    Yes I tried that. Turning them as "visible" does nothing, it simply refreshes to only wii games like when i turn it on.