GC backup Luancher green Screen and wii restart

Discussion in 'Wii - Backup Loaders' started by mr_resi, May 27, 2009.

May 27, 2009
  1. mr_resi
    OP

    Newcomer mr_resi Member

    Joined:
    May 21, 2009
    Messages:
    10
    Country:
    Canada
    Hello when i try to boot a game using the gc bckup luancher the screen goes green and then my wii restarts, what it the problem?
     
  2. joshed

    Member joshed GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    174
    Location:
    PHXAZ
    Country:
    United States
    wrong section... this is emulation. ask in loaders.
     
  3. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    What region of disk are you trying to load?
     
  4. mr_resi
    OP

    Newcomer mr_resi Member

    Joined:
    May 21, 2009
    Messages:
    10
    Country:
    Canada
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    I'm late, but what MIOS you have?
     
  6. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    install miosrev3, use gcbackuploader .2
    this sounds like a mios problem
     
  7. mr_resi
    OP

    Newcomer mr_resi Member

    Joined:
    May 21, 2009
    Messages:
    10
    Country:
    Canada
    HEllo its me again, i still have this problem it only occures with GC backups not wii backups, where can i download mios rev 3?
     
  8. leemufc

    Member leemufc GBAtemp Regular

    Joined:
    Oct 19, 2008
    Messages:
    142
    Location:
    busby land
    Country:
    United Kingdom
  9. mr_resi
    OP

    Newcomer mr_resi Member

    Joined:
    May 21, 2009
    Messages:
    10
    Country:
    Canada
    Hi i dont know what to do with the .dol in the download how do i install it?
     
  10. Warren_303

    Member Warren_303 GBAtemp Fan

    Joined:
    Sep 7, 2007
    Messages:
    376
    Location:
    Westcoast
    Country:
    United States
    Put the folder with the dol file in the apps folder on your sd card and run it in The Homebrew Channel.

    Edit: rename the cMIOS_rev3-Installer.dol to boot.dol
     
  11. mr_resi
    OP

    Newcomer mr_resi Member

    Joined:
    May 21, 2009
    Messages:
    10
    Country:
    Canada
    HEllo im still getting the same thing does anyone know whats going on?
     

Share This Page