GBAtemp V8 / tempStyle 3.2 feedback thread - post bugs or feedback here

shaunj66

GBAtemp Administrator
OP
Administrator
Joined
Oct 24, 2002
Messages
11,418
Trophies
2
Age
37
Location
South England
Website
www.gbatemp.net
XP
15,832
Country
United Kingdom
Please post feedback for tempStyle 3 in here.

If possible please provide screenshots or URLs to bugs or concerns you have...

KNOWN BUGS (AKA PLEASE READ FIRST):​

  • Editor toolbar is configured badly and many necessary buttons are missing on various display widths (awaiting feedback)
  • Patreon customisation is broken
  • Max signature display height is incorrectly configured (fixed - Costello)
  • Smilies are to be replaced with hi-def versions
  • Reaction smilies are to be replaced with hi-def versions
  • Members who had a blog prior to V8 now have 2 - one with the number of entries double what it actually is and another that is empty
  • Meme box preview has no prev & next meme buttons
  • Alerts are not marked as read when opening the alerts dropdown
  • "Disable affiliate videos" option is broken
  • Advertisements overlapping content
  • Recent content box shows threads from groups that are not joined
  • Former staff name is unreadable on black theme
  • Not enough difference between bold and regular text
  • Some BbCodes are not properly styled
  • Preferences page cuts off on FireFox on certain zoom levels.
 
Last edited by shaunj66,
Joined
Dec 24, 2008
Messages
4,451
Trophies
3
XP
6,748
Country
United Kingdom
Non-urgent (but annoying) suggestion: Can you make the filters stay put after browsing away and coming back? For example, I always had the News sections sorted by First Post rather than Last Post and while I can still do that with a few clicks, it seems to reset between visits.

@Cyan If you scroll to the bottom of the Forums and click Groups, it lists them without pictures.
 
  • Like
Reactions: Sono

jhmiller

Well-Known Member
Member
Joined
Nov 23, 2010
Messages
176
Trophies
1
Location
Madrid
XP
1,673
Country
Spain
The option "Collapse Similar Threads by default" does not seem to work.

1632650638880.png

1632650677019.png



When you give a "Like" the "Like" button does not change to "Unlike".
This is normal operation from now on?
 
Last edited by jhmiller,

Scarlet

Soy Consoomer
Editorial Team
Joined
Jan 7, 2015
Messages
4,243
Trophies
2
Location
Middleish North-Left
XP
9,712
Country
United Kingdom
As best I can tell, the user preference for this doesn't actually work.
Assuming its "Alerts pop-up skips mark read" I saw no difference with it disabled or enabled. Is it a different option or is that one broken?
I don't know, someone was saying that in the V8 announcement thread if you have the heart to check out all the comments page... I haven't looked into it myself
You can see my preferences below. It should work the same way as before looking at that, but it doesn't:

Screenshot_2021-09-26-12-04-19-566.png
 
  • Like
Reactions: Seriel

tj_cool

Site dev
Supervisor
Joined
Jan 7, 2009
Messages
10,063
Trophies
1
Location
This planet
XP
2,627
Country
Belgium
You can see my preferences below. It should work the same way as before looking at that, but it doesn't:

View attachment 277173
Seems to be a bug in one of our addons.
I've applied a quick fix for now until the author can update it.
To get the old XF1 behaviour, those first two checkboxes should be unchecked (which is the default)
 
  • Like
Reactions: Seriel and Scarlet

the_randomizer

The Temp's official fox whisperer
Member
Joined
Apr 29, 2011
Messages
30,769
Trophies
2
Age
36
Location
Dr. Wahwee's castle
XP
18,163
Country
United States
You can view them by clicking the arrow:
View attachment 277198

Someone made a suggestion to make it visible by default earlier, I would sort of agree.

Yes I know that, but why is that there in the first place? I thought it was fine seeing them in their entirety by default. Surely, we can have an option to universally display it without clicking the expand arrow?
 

hartleyshc

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
452
Trophies
0
Age
39
Location
Gainesville, FL
XP
866
Country
United States
Some ads don't play nice.

Screenshot_20210926-112135.png


Google Pixel 4XL - Android 12 Beta - Chrome 94

Also a HUGE annoyance is that when the bottom banner ad refreshes, it gets rid of the on screen keyboard. You have to then click on the text field again to bring the keyboard back up. It has happened 4 times just typing this message.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
365
Trophies
0
Age
20
Location
米国
Website
pk11.us
XP
1,772
Country
United States
Have you considered doing a 'Support' or 'Help' or so thread prefix? That seems like it might be useful to me since people asking for help threads are fairly common and currently people just seem to be marking them 'ROM Hack' or 'Homebrew' or something not super relevant since that's what the subforums were before and there's not really anything better I guess.
 

hippy dave

BBMB
Member
Joined
Apr 30, 2012
Messages
7,227
Trophies
1
XP
8,705
Country
United Kingdom
On mobile when pressing on a thread that has new posts, it seems like it doesn't always take me to the new posts, sometimes going to the original post on the first page instead. I tried twice in a row on one thread (in the Switch forum fwiw), first time I went to the original post, then I went back, and second time I went to the new posts.

Not just for that reason, but also in general, please could the "Jump to new" button that exists on the desktop site also be added to the mobile site? There looks to be space for it in the same kind of area to the right of the page numbers. Some links in certain parts of the site (eg. the front page headline links iirc) always take you to the start of the thread rather than the new posts anyway, so it would be really useful to have.
 
Last edited by hippy dave,

Memoir

Hi, I'm Cynical!
Member
Joined
Jun 24, 2007
Messages
10,816
Trophies
1
Location
In the Murderbox!
Website
www.twitch.tv
XP
12,399
Country
United States
Ignore function is inconsistent. When going into a thread now, I can see most ignored posts and members. Kinda defeats the purpose.
Also have to fix my icon, I guess?

Oh, and now I have to block certain sections again. GROSS
 
Last edited by Memoir,

smileyhead

I like cute stuff.
Member
Joined
Aug 31, 2015
Messages
4,606
Trophies
3
Age
21
Location
Budakeszi, Hungary
Website
sites.google.com
XP
8,688
Country
Hungary
Not just for that reason, but also in general, please could the "Jump to new" button that exists on the desktop site also be added to the mobile site? There looks to be space for it in the same kind of area to the right of the page numbers. Some links in certain parts of the site (eg. the front page headline links iirc) always take you to the start of the thread rather than the new posts anyway, so it would be really useful to have.
It's hidden in the ⋮ overflow menu, but yeah, it definitely seems like there'd be space for it if the page selector was left-aligned.

Untitled.png
 
  • Love
Reactions: hippy dave
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: ok