GBAtemp V8 / tempStyle 3.2 feedback thread - post bugs or feedback here

shaunj66

GBAtemp Administrator
OP
Administrator
Joined
Oct 24, 2002
Messages
11,570
Trophies
2
Age
37
Location
South England
Website
www.gbatemp.net
XP
17,348
Country
United Kingdom
Please post feedback for tempStyle 3 in here.

If possible please provide screenshots or URLs to bugs or concerns you have...

KNOWN BUGS (AKA PLEASE READ FIRST):​

  • Editor toolbar is configured badly and many necessary buttons are missing on various display widths (awaiting feedback)
  • Patreon customisation is broken
  • Max signature display height is incorrectly configured (fixed - Costello)
  • Smilies are to be replaced with hi-def versions
  • Reaction smilies are to be replaced with hi-def versions
  • Members who had a blog prior to V8 now have 2 - one with the number of entries double what it actually is and another that is empty
  • Meme box preview has no prev & next meme buttons
  • Alerts are not marked as read when opening the alerts dropdown
  • "Disable affiliate videos" option is broken
  • Advertisements overlapping content
  • Recent content box shows threads from groups that are not joined
  • Former staff name is unreadable on black theme
  • Not enough difference between bold and regular text
  • Some BbCodes are not properly styled
  • Preferences page cuts off on FireFox on certain zoom levels.
 
Last edited by shaunj66,

AmandaRose

Do what I do. Hold tight and pretend it’s a plan
Member
Joined
Aug 19, 2015
Messages
9,298
Trophies
1
Location
Glasgow
Website
www.rockstarnorth.com
XP
13,277
Country
United Kingdom



In the text box when commenting on a thread, if I press the three dots next to the "I", the submenu comes up and I can press the same three dots to close it again. But if I press the three dots next to the smiley face, the submenu that comes up covers those three dots (and all the original buttons) and I can't find any way to get out of that submenu and back to the original buttons without reloading the page.

This is on Chrome on Android.
Can also confirm this issue happens on Samsung Internet Browser as well.
 

NeoGranzon

シュウ 「グラビトロンカノン 発射!」
Member
Joined
Aug 4, 2019
Messages
1,433
Trophies
0
XP
1,983
Country
Italy
In the text box when commenting on a thread, if I press the three dots next to the "I", the submenu comes up and I can press the same three dots to close it again. But if I press the three dots next to the smiley face, the submenu that comes up covers those three dots (and all the original buttons) and I can't find any way to get out of that submenu and back to the original buttons without reloading the page.

This is on Chrome on Android.





Can also confirm this issue happens on Samsung Internet Browser as well.
I too have the same problem in all browsers that i have on my Galaxy Note 9.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
834
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,763
Country
United States
Not sure if this is exactly the right thread to report this in, but there's still a lot of broken Filetrip downloads on the download center. A few examples, taken mostly at random:

Everything I've linked redirects to https://filetrip.net/file-not-found instead of actually downloading for me. Is there a preferred way to report this? Perhaps reporting the download center entry and saying that the file is dead? And if so, are y'all able to recover the downloads automatically or is it helpful to include an archive.org link?
 
  • Like
Reactions: Takokeshi

Takokeshi

Well-Known Member
Member
Joined
Mar 7, 2022
Messages
533
Trophies
0
Location
-
XP
1,046
Country
Antarctica
I don't know if the new software is to blame, but trying to link an imgur album url just tries to embed the link with /a/ stripped out of the url, leading to a broken "green joycon d-pad shells" imgur page instead.

https://imgur.com/a/fcM3N0E becomes
Green Joy-Con D-Pad Shells for Nintendo Switch

edit: weird, it fixes itself after refreshing the page? oh well.
 

sombrerosonic

Aperture Science PR manager
Member
Joined
Jan 12, 2022
Messages
149
Trophies
0
Age
17
XP
229
Country
United States
520 Errors keep poping up all the time on my end today? maybe i need to clear the cash?

Edit, Apperently after just running into 15 errors, it works fine
 
Last edited by sombrerosonic,

smileyhead

I like cute stuff.
Member
Joined
Aug 31, 2015
Messages
4,661
Trophies
3
Age
21
Location
Budakeszi, Hungary
Website
sites.google.com
XP
9,103
Country
Hungary
520 Errors keep poping up all the time on my end today? maybe i need to clear the cash?

Edit, Apperently after just running into 15 errors, it works fine
You can clear your cash on me if you like.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
834
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,763
Country
United States
Really minor thing I just noticed when I happened to check XP; it shows when you like someone else's post, but still says "Your post was Reacted to". It's not a big deal but it had me confused for a few seconds as I didn't remember getting some of the likes it shows. (specifically the 1st and 4th rows)

I'm not sure if it's intentional to even show those, I think it's fine either way, but it would make more sense to say "You Reacted to a post" or so I think.

スクリーンショット 0004-05-31 0.40.18.png
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Lol $300 for the win600 get fucked anbernic