GBAtemp V2 Bug report...

Discussion in 'Site Discussions & Suggestions' started by Luse, Jan 14, 2005.

Jan 14, 2005

GBAtemp V2 Bug report... by Luse at 12:21 AM (4,364 Views / 0 Likes) 72 replies

  1. Luse
    OP

    Banned Luse Now with more MOOSE!!!

    Joined:
    Nov 5, 2002
    Messages:
    3,773
    Featured Posts:
    0
    Location:
    Scotland
    Country:
    I just wanted to get a head start on collecting all the bugs that might be found on this new board, so if you found something you think is a bug please list it as well as you can telling us everything that you did to mess up our new board...

    Ok... Kidding aside, if you run into a glitch let us know...
     


  2. Mr.Curlynose1

    Member Mr.Curlynose1 HI ASL PLS

    Joined:
    Dec 23, 2002
    Messages:
    1,568
    Featured Posts:
    0
    Location:
    Virginia, USA
    Country:
    United States
    I can't seem to submit a review yet. If I try to, it just says that I'm not allowed to start a topic. Is this a bug or has this just not been implemented yet?

    *The Nose Has Left The Building.*
     
  3. Dark[Devil]

    Member Dark[Devil] `^^`

    Joined:
    Jun 20, 2003
    Messages:
    1,300
    Featured Posts:
    0
    Location:
    New Jersey
    Country:
    United States
    Perhaps not a bug, but a needed upgrade.. Same thing right [​IMG] lol
    [​IMG]
    Shouldn't it show the %'s [​IMG]
     
  4. jumpman17

    Former Staff jumpman17 He's a semi-aquatic egg laying mammal of action!

    Joined:
    Apr 11, 2003
    Messages:
    8,965
    Featured Posts:
    0
    Country:
    United States
    When I send a PM, it doesn't save the sent message in my sent folder.

    Hmmm...not sure how to describe this one but I'm pretty sure it's a glitch:
    [​IMG]
     
  5. Mr.Curlynose1

    Member Mr.Curlynose1 HI ASL PLS

    Joined:
    Dec 23, 2002
    Messages:
    1,568
    Featured Posts:
    0
    Location:
    Virginia, USA
    Country:
    United States
    Wow. Three bugs already! [​IMG]

    I also might say that not all the buttons below the posts match, but you guys probably knew that already. [​IMG]

    *The Nose Has Left The Building.*
     
  6. Kyoji

    Member Kyoji ウッーウッーウマ

    Joined:
    Apr 15, 2003
    Messages:
    5,474
    Featured Posts:
    0
    Location:
    :'(
    Country:
    United States
    all of mine match...
    [​IMG]
     
  7. Samutz

    Member Samutz Wet Tissue Sample

    Joined:
    Oct 4, 2004
    Messages:
    1,598
    Featured Posts:
    0
    Location:
    See that hole in your wall?
    Country:
    United States
    Two things, first the RSS is displaying some titles oddly:
    [​IMG]

    Second, could the links in the rom info news posts be fixed so they don't load in a new window/tab? The links are "Click here" (next to "View NFO"), "Vote here", and "# staff notes".


    There's a checkbox on the PM form that says "Add a copy of this message to my sent items folder". But it's a bit irritating to remember to check it everytime. It could easily be modified to be on by default though (or have an user option to have it set to default).
     
  8. Dark[Devil]

    Member Dark[Devil] `^^`

    Joined:
    Jun 20, 2003
    Messages:
    1,300
    Featured Posts:
    0
    Location:
    New Jersey
    Country:
    United States
  9. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Featured Posts:
    0
    Country:
    United States
    What the?? I didn't even notice that, lol!
    And it's true Devil, it should show the percentage. The one's for the ROM releases do.

    Edit: If you click on "Discuss this poll", then it'll let you see the percentage and votes.
     
  10. Mr.Curlynose1

    Member Mr.Curlynose1 HI ASL PLS

    Joined:
    Dec 23, 2002
    Messages:
    1,568
    Featured Posts:
    0
    Location:
    Virginia, USA
    Country:
    United States
    http://img38.exs.cx/img38/9803/unmatched8nx.jpg

    Those look unmatched to me... [​IMG]

    *The Nose Has Left The Building.*
     
  11. Kyoji

    Member Kyoji ウッーウッーウマ

    Joined:
    Apr 15, 2003
    Messages:
    5,474
    Featured Posts:
    0
    Location:
    :'(
    Country:
    United States
    Clear your cache and reload.
    all of my buttons match fine.
     
  12. Zarcon

    Former Staff Zarcon .:~Enigmatic Wanderer~:.

    Joined:
    Nov 6, 2002
    Messages:
    2,907
    Featured Posts:
    0
    Location:
    Toronto, Ontario
    Country:
    Canada
    You can always just refresh 5 times over. [​IMG]
    Oh, the member list...it has an...oddity...
    The "begins with" and paired dropbox is in a weird spot. >.>;;
     
  13. Dark[Devil]

    Member Dark[Devil] `^^`

    Joined:
    Jun 20, 2003
    Messages:
    1,300
    Featured Posts:
    0
    Location:
    New Jersey
    Country:
    United States
    As pictured in my pic, and jumpmans pic I still have that problem after everything is cleared. But I should note, in IE I don't have that problem! [​IMG]
     
  14. Lily

    Former Staff Lily One Scary Lady

    Joined:
    Jun 18, 2004
    Messages:
    5,727
    Featured Posts:
    0
    Location:
    British Columbia
    Country:
    Canada
    Question: What happened to the "mark all posts as read and return to index" link? [​IMG]

    Edit: Found it! Right hand side of the top of the table after a "View New Posts" click. [​IMG]
     
  15. Dark[Devil]

    Member Dark[Devil] `^^`

    Joined:
    Jun 20, 2003
    Messages:
    1,300
    Featured Posts:
    0
    Location:
    New Jersey
    Country:
    United States
    It went "POOF!" Gone [​IMG] lol
     
  16. megabug7

    Member megabug7 Forum Relic

    Joined:
    Feb 4, 2004
    Messages:
    1,047
    Featured Posts:
    0
    Location:
    London
    Country:
    United Kingdom
    The Forum Rules is dated 2nd of february 2005
    Board time doesn't correspond with the actual time even with GMT offset - it's 25 minutes slow.

    [​IMG]

    Why is there a warn 0% with five squares next to it under my avatar? [​IMG]
     
  17. Dark[Devil]

    Member Dark[Devil] `^^`

    Joined:
    Jun 20, 2003
    Messages:
    1,300
    Featured Posts:
    0
    Location:
    New Jersey
    Country:
    United States
    Read the rules!

    From Teh Rules:
     
  18. Mr.Curlynose1

    Member Mr.Curlynose1 HI ASL PLS

    Joined:
    Dec 23, 2002
    Messages:
    1,568
    Featured Posts:
    0
    Location:
    Virginia, USA
    Country:
    United States
    Wow. [​IMG] You're right!

    *The Nose Has Left The Building.*
     
  19. phuzzz

    Former Staff phuzzz Hooha!

    Joined:
    Nov 9, 2002
    Messages:
    2,258
    Featured Posts:
    0
    Location:
    Chapel Hill, NC
    Country:
    United States
    Not a bug, but something that I liked from the previous board. Can't use txt files for images anymore (as is the normal way people go around Geocities).
     
  20. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Featured Posts:
    0
    Country:
    United States

Share This Page

Loading...