GBA Titles Crash and Black Icons on emunand error

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by num421337, Jan 10, 2016.

  1. num421337
    OP

    num421337 Member

    Newcomer
    11
    0
    Dec 28, 2015
    United States
    I've been trying to install GBA CIA files and have been having issues. Everything else I've installed launches except these. The all eventual give me an error telling me to reboot. I've tried installing the agb firmware patch and I've tried installing the cia to both sysnand and emunand at the same time to no success.. I've also been getting black icons that do not go away. they are empty and lead to the same result as the GBA games i've installed.
     
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    352
    41
    Jan 22, 2009
    Netherlands
    probably at home
    I have the same problem, the thing is that I have linked nands so I didn't have to install the custom vc cia's on system nand.
    Anywho, I now have them twice on my 3ds one works and shows the game etc, the other is a black icon without any info that sometimes boot the game but often crashes my 3ds.
    When I delete a custom vc, the emunand installed file will be removed, but the black icon will still be there.
    When going to sysnand, the games won't appear neither the black icon's.
    I know I can start all over again because it's emunand, but I want to know if I can fix my problem.

    My setup is: o3ds rx10.5
    I use FBI installer
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,884
    5,029
    Mar 17, 2010
    Norway
    Alola
    You didn't install any of those with Destination: NAND in FBI did you? That would cause the black squares you mentioned. NAND should only be used for system titles and DSiWare.
    If not, I had black squares when I first installed rxTools but after updating my emuNAND they went away, so try that if you haven't yet.
     
  4. koffieleut

    koffieleut GBAtemp Fan

    Member
    352
    41
    Jan 22, 2009
    Netherlands
    probably at home
    Well, I made a mistake. I first installed a dsi game, so destination was nand. And after that I pressed the X button to install the other titles without changin my destination :s. So to your question. Yes I did.
    Edit: I'm allready on rx10.5 so I can't install an update
     
    Last edited by koffieleut, Feb 3, 2016