GBA Games won't copy to NOR on my EZ Flash 3-in-1 after battery replacement

Discussion in 'EZ-Flash' started by LouAllet, Nov 22, 2013.

  1. LouAllet
    OP

    LouAllet Member

    Newcomer
    40
    5
    Apr 8, 2012
    Bacoor, Cavite
    After 3 or so years my EZ 3-in-1 finally stopped saving my games. So what I did was to replace the battery with a new one using the solderless guide. However during the process, I accidentally pulled the metal tab connecting the battery contacts to the PCB that's why i resoldered it back in. Now my problem is even though everything is properly connected, all my games now won't copy to the NOR mode of my 3in1 but in PSRAM mode any game copies just fine. Whenever I try to select NOR to boot up a games, it's stuck a 0% and won't copy at all. I tried erasing the NOR memory (it became fast unlike before that it takes a couple of seconds to reformat) then copy a game but still no luck. Is there still a fix for this or maybe my 3in1 is gone for good? By the way I'm using an Acekard 2i with it on a DS lite. Any help would be greatly appreciated.
     
  2. pasc

    pasc GBATemps official GBA Freak

    Member
    2,593
    145
    Sep 9, 2006
    Gambia, The
    Germany
    I once had a similar problem and resoldered the battery.

    => still Wertung to Sram, but not saving anymore.

    I bought 2 new ones.

    I think trying to fix a EZ 3in1 is sort of a random endeavour.

    There should be a guide to replace the standart battery holder with a hotswap Frame.