GBA games not loading on M3 Lite w/ 2GB Kingston?

Discussion in 'M3 Adapter' started by babelfish, Aug 7, 2007.

  1. babelfish
    OP

    Newcomer babelfish Member

    Joined:
    Jul 20, 2006
    Messages:
    48
    Country:
    United States
    So I thought I would treat myself and upgrade my 1GB Sandisk to a 2GB Kingston (Japan), as I heard they were the best cards out at the moment. NDS games run much better now, which is to be expected. However, when I go to run a GBA game, the save loads, but the game stays on 00000KB loaded [​IMG]

    The microSD card still has the factory FAT format, which I figure should not be a problem. Anyone have any ideas?
     
  2. ZeWarrior

    Member ZeWarrior TheWarrior

    Joined:
    Jul 2, 2007
    Messages:
    2,810
    Country:
    Brazil
    Format it to Fat32 and re-write the games. Make sure it isn't patched or something.
     
  3. babelfish
    OP

    Newcomer babelfish Member

    Joined:
    Jul 20, 2006
    Messages:
    48
    Country:
    United States
    Does it have to be formatted in FAT32? I'd prefer to keep the factory format, as I have read that formatting a card with a different filesystem / cluster size degrades the card's performance.

    Also, the I put the games on via drag and drop, so no problems there.
     
  4. babelfish
    OP

    Newcomer babelfish Member

    Joined:
    Jul 20, 2006
    Messages:
    48
    Country:
    United States
    Well, I bit the bullet, formatted the card as FAT32, and everything works again. Funny thing is I remember reading that the M3 has problems running GBA games on FAT formatted cards, but I guess I needed to read your post to jog my memory [​IMG]

    Thanks for the reply.
     

Share This Page