gba games able to run sysnand but not emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kirino, Jan 11, 2016.

  1. Kirino
    OP

    Kirino GBAtemp Regular

    Member
    154
    15
    Jan 3, 2016
    United States
    Ive patched the agb firm on both my emunand and sysnand which are unlinked on my 9.2 n3ds
    im able to play gba games on my sysnand but not on emunand with the same game installed on both sys and emunand help?
     
  2. Kirino
    OP

    Kirino GBAtemp Regular

    Member
    154
    15
    Jan 3, 2016
    United States
    bump
     
  3. Kirino
    OP

    Kirino GBAtemp Regular

    Member
    154
    15
    Jan 3, 2016
    United States
    bump again
     
  4. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    When you installed the game did you use the same CIA file?
    Try uninstalling them both. Then reinstall them again, but to install in emunand first.
     
  5. Kirino
    OP

    Kirino GBAtemp Regular

    Member
    154
    15
    Jan 3, 2016
    United States
    yes i used the same cia file
     
  6. Kirino
    OP

    Kirino GBAtemp Regular

    Member
    154
    15
    Jan 3, 2016
    United States
    I tried that bur it ended with the same outcome
     
  7. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    When you installed the AGB_FIRM patch did you install it to NAND?
     
  8. mr_man_029

    mr_man_029 Advanced Member

    Newcomer
    51
    30
    Jan 3, 2015
    United States
    Arizona
  9. cearp

    cearp the ticket master

    Member
    7,555
    4,819
    May 26, 2008
    Tuvalu
    don't bump twice so soon.
    even a bump everyday isn't the best idea. two in such short time looks rude and impatient
     
    Dean_ likes this.
  10. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    374
    Sep 11, 2014
    If you are using rxTools, it is a known issue.
    Try cakesfw/reinand.