GBA Exploader v0.57 freezing on R4DS

Discussion in 'GBA - Flashing Hardware and Software' started by Kanpachi, Nov 13, 2008.

Nov 13, 2008
  1. Kanpachi
    OP

    Newcomer Kanpachi Newbie

    Joined:
    Nov 13, 2008
    Messages:
    1
    Country:
    Canada
    As promised in the title, GBA Exploader v0.57 locks up completely when I run it from my R4DS at the blue-bordered PSRAM Mode screen. There is no response whatsoever no matter what I press. In addition, the directory list on the top screen appears blank. It was running just fine last night when I first used it to write Mother 3 to my EZ Flash 3-in-1 expansion pack, but it seems to have given up on me overnight.

    Incidentally, I can run the game on the 3-in-1 hassle-free if I eject my R4DS and choose 'Start GBA game' from the vanilla DS menu. Essentially my 3-in-1 seems to be stuck as a fully functional Mother 3 cartridge. I have no way of accessing Exploader to write any other ROMs to memory (I even tried an old version of 3-in-1 tools). I imagine there are worse fates, since I'm not having any save problems, but I was planning on using this thing to play other games.

    If it makes any difference, I did write a Final Fantasy VI Advance ROM to PSRAM to make sure it was working, and I encountered no problems. Also, I received the 3-in-1 with a Super Mario Advance save already in PSRAM, presumably because the retailer tested it before it was mailed to me. This is my second 3-in-1.

    Any insight?

    edit: Oh yeah, I suppose it's worth mentioning that I do get the 'no slot 2 device found' prompt if I remove the 3-in-1 altogether, and pressing A from there shuts off the DS like it's supposed to.
     
  2. Wizard298

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    I am having the same problem with mine, but I have a Edge with a 3 in 1.
    I can't get GBA exploder to work all the time, it lists as so games on the card, but then I can use the 3 in 1 tools by rudolth just find, but then out of nowhere gba willwork, then it may not work the next time I turn it on and my sav files are not found even though they are there. I would like to know wtf is going on too [​IMG]
     
  3. HoTsHoT89

    Member HoTsHoT89 GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    163
    Country:
    Malaysia
    Im having the same problem too, although not necessarily with the same hardware. I accidentally switched off my DS during when GBA Exploader was loading up a GBA game, and now it can't even detect the game in my R4 as well. I've tried updating GBA Exploader, removing the .sav files, nothing works. What makes it even harder to comprehend that YSMENU GBA loader still works perfectly.
     
  4. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,803
    Country:
    Antarctica
    mother3 is 32MB in size and your trying to put it into 16MB (PSRAM), not physically possible.
     
  5. pakistexican88x

    Member pakistexican88x GBAtemp Regular

    Joined:
    Oct 11, 2007
    Messages:
    128
    Country:
    United States
    Sorry for the bump.

    Has anyone been able to figure this out? I'm having this problem as well. The only thing that seems to fix it, though temporarily, is formatting the SD card. But after a while, the problem returns.

    Also

    No he's not. He's saying it gets stuck at the PSRAM menu.

    Edit: whoops. Didnt see that other thread describing basically the same problem. I came across this thread in Google. Anyway, I tried putting the .ini file in the same folder as the .nds file (even though the readme that comes with GBA Exploader says to put it in the root directory of the SD card) but it still doesnt work.
     
  6. Blake1710

    Member Blake1710 GBAtemp Regular

    Joined:
    Dec 24, 2008
    Messages:
    185
    Location:
    New South Wales, Australia
    Country:
    Australia
    download the latest version of GBA EXPloader here

    That might solve your troubles.

    Also, a little app that could be handy is Hyperlisk's NOR Eraser, which can be downloaded here

    good luck.
     

Share This Page