GBA Exploader Issue - Empty File List.

Discussion in 'GBA - Flashing Hardware and Software' started by TmB, Sep 10, 2008.

Sep 10, 2008
  1. TmB
    OP

    Newcomer TmB Newbie

    Joined:
    Nov 10, 2004
    Messages:
    5
    Country:
    Ireland
    Hi guys,

    (I'd posted this to the hardware section - maybe it will get a better response here.... sorry for cross-posting)

    I've googled for an answer to this, but there is nothing definitive out there....

    I have an M3DS Real (with triple-boot firmware installed), and an EZ 3-in-1 GBA cart.

    For the last few weeks I'd been happily playing through Zelda Oracle of Seasons (via goomba) when one day last week I ran GBA Exploader to find that the file list was blank (the top of the screen says '0 files'). Whats more, it seems to be stuck in PSRAM mode (pressing R does nothing). There are about 15 files in my GBA folder.

    I'm not sure that its an issue with the 3-in-1 because its not even getting that far, and one game I had NOR'ed to the 3-in-1 is working fine.

    I've tried:
    - Moving gba exploader to a different directory
    - Running gba exploader in Sakura, M3 Real's OS and iTouch
    - Running an older version of gba exploader (I tried the last 2 or 3 before 0.57)
    - Copying files off my MicroSD, formatting it, and copying the files back on.

    The ez 3-in-1 was about a month old, and I'd been playing Zelda (and some regular GBA games) without any problems. Multi save in gba exploader was switched off.

    Anyone got any ideas how I can get it working again? (or an alternative way I can resume my Zelda game?)

    Thanks in advance....
     
  2. HoTsHoT89

    Member HoTsHoT89 GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    163
    Country:
    Malaysia
    Same problem here, except I'm using an R4 and M3 MiniSD v3. I was loading Rhythm Tengoku when I switched off my DS and when I reswitched it on, the DS froze during the safety screen. Worried, I rebooted the DS, loaded up GBA Exploader v0.57 and I couldn't see any files from that point onwards.

    YSMenu loads the GBA game just fine, but at a certain point of the game (it's always at that point), the game crashes. I'm guessing here that I screwed up my M3 by prematurely switching it off, since I've done almost everything to eliminate other factors, including replacing the ROM in the R4 with a clean one (in suspicion that it might have been corrupted), running memtestARM but without encountering any problems, and reformatting my MicroSD card. Could the save file be a factor to this as well?

    I'm also afraid that my MicroSD contents might be affected, even though there's a low probability of it but its really troublesome since you won't know there's a problem until you actually encounter it.
     

Share This Page