GBA cia gives me a black screen when i open it

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mike_77712, May 19, 2016.

  1. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    124
    6
    Apr 7, 2016
    United States
    i have Luma3ds and i downloaded a GBA cia. After installing it in emunand with FBI. I opened it and the bottom screen of the 3ds says error and to power off my console. Any suggestions or fixes?
     
  2. squee666

    squee666 Advanced Tech Pleb

    Member
    1,591
    895
    Sep 17, 2010
    Belfast
    yeah install it to sysnand aswell

    its required for non a9lh users or emunand users or menuhaxpeasents
     
    Last edited by squee666, May 19, 2016
    solress likes this.
  3. Ordim3n

    Ordim3n GBAtemp Fan

    Member
    402
    109
    Dec 14, 2015
    Canada
    Planet earth
    you need to install it to both nands and use pathchanger
     
  4. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    124
    6
    Apr 7, 2016
    United States
    Thanks :). But how exactly would i install the cia to sysnand?
     
  5. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,185
    680
    May 16, 2011
    United States
    You boot a CFW into sysNAND, either Luma or Pasta/miniPasta, and install it exactly like you did on emuNAND using FBI. If you don't have FBI installed on sysNAND, use the 3dsx version of it with the homebrew launcher.
     
  6. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    I think if you hold L before Luma3DS boots, it boots into SysNAND.
     
  7. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    124
    6
    Apr 7, 2016
    United States
    Wow it works. booted into sysnand by holding the L button and installed the cia by going through the homebrew menu. thanks guys :)