TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. corrupt-FILE

    OP corrupt-FILE Newbie
    Newcomer

    Joined:
    Jan 5, 2016
    Messages:
    2
    Country:
    United States
    So I've been trying to do the gba backlight mod. I have a 40 pin gba so I bought a 40pin adapter. After connecting it all together and turning it on the screen is all washed out. After researching I found this thread.

    http://gbatemp.net/threads/gba-backlight-agb-001.328487/page-36

    According to the thread if you attach REVC to GND, it can fix the washed out screen. And it did fix it.

    Next I run into my second problem. While the screen seems to work right, if it stays on the same screen for a while then moves you still see everything from the screen before ( like ghosting). It then slowly disappears.

    Any help would be appreciated.

    I've tried two 40 pin gba's I am starting to think it may be the Ribbon adapter.

    Also sorry if this is incoherent and for formatting.

    The screen I'm using is from a AGS-101. It does not have this problem when hooked into the sp.
     
  2. mechagouki

    mechagouki Kill 'em all...
    Member

    Joined:
    Nov 20, 2008
    Messages:
    679
    Country:
    Canada
  3. corrupt-FILE

    OP corrupt-FILE Newbie
    Newcomer

    Joined:
    Jan 5, 2016
    Messages:
    2
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - backlight, question,