Gateway work on- Firmware 9.5.0-22U

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aprovedshark, Dec 4, 2015.

  1. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    I have been doing research on my 3ds that currently has firmware 9.5.0-22U. People say I still can use gateway to play 3ds games with this firmware and that I dodged a bullet because anything 9.5.0-23U and above is the firmware's that don't work. Is this right?
     
  2. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    Close; anything above 9.2.0-20U won't work.
    (Technically, the -20 part can be higher if you had a higher NVer installed but that would have required kernel access in the first place.)
     
  3. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    So my only option to play 3Ds games ( I just bought a DSTWO Plus card) is to wait and hope they find an exploit for 9.5? And if so, what are the chances of that being any time soon?
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    No Gateway works up to 9.2.0-20, however Emunand can be updated to 9.5.0-23.

    — Posts automatically merged - Please don't double post! —

    They won't they have no DEV team
     
  5. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    So what are my options then? Will any single person on this planet find a exploit for 9.5.0-22 eventually?
    And I understand it can be updated to that, but does that even help me?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Either Gateway finds (buys) out the 9.6 keys,there is a leak of the 9.6 keys, or someone finds kernel access somehow with voodoo magic so for now no.
     
  7. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    Should I just stick it out with the DSTWO plus and wait or just buy the sky3ds...
     
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    The DSTWO+ is worthless for you just get the Sky3ds+ and use Cubic Ninja for GBA / SNES. The DSTWO+ is a pointless card in itself.
     
    marksteele likes this.
  9. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Your options are to sell or burn that piece of shit and get another 3ds with 9.2 firmware or LOWER.
     
    Xenon Hacks likes this.
  10. sneef

    sneef GBAtemp Regular

    Member
    128
    48
    Apr 10, 2006
    United States
    somewhere between emuLIFE and sysLIFE
    Wait, wait, wait.... wouldn't his options be to sell/burn that piece of shit OR get another 3DS with system version 9.2.0 or lower? i just don't see how it would benefit him to sell or burn the piece of shit, AND go get a 3DS with 9.2 or lower.. then he'd have the exploitable 3DS and no flashcart! :P
     
  11. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    Ok ..Well is the Dstwo plus atleast better then the DsTwo ?
     
  12. andzalot55
    This message by andzalot55 has been removed from public view by BORTZ, Dec 4, 2015, Reason: off topic.
    Dec 4, 2015
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    On your firmware no there is no difference from the DSTWO to the DSTWO+
     
  14. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    They claim the cpu is faster?
     
  15. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    It doesn't matter anymore, the point is your shitty 3ds can't use it.
     
  16. Aprovedshark
    OP

    Aprovedshark Member

    Newcomer
    45
    3
    Dec 4, 2015
    United States
    Thank you for your assistance :)
     
  17. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Be happy you can't even use the card. GW is bricking consoles that use their launcher.dat file with a cloned card (and the DSTWO+ is a clone)
     
    marksteele likes this.