gateway SPI test and SPI read keep failing

Discussion in '3DS - Flashcards & Custom Firmwares' started by apollooo, Dec 29, 2013.

  1. apollooo

    apollooo Advanced Member

    Sep 13, 2009
    United States
    after i back up my save, my gateway keeps saying the "gamecard was removed error" which is usually solved the problem, but this time, during the diagnostic test it keeps give me error:

    FPGI test - - - - ok
    SPI test - - - - - FAIL
    SPI READ - - - - - FAIL
    SD Test - - - - - - ok

    that problem, usually gone after i re-test, it would all turn to ok, but this time, i have tried dozens of time including resetting my 3DS multiple time but it keep failing. i tried formatting my micro SD games it still get the error.

    if anyone could help here, it'll be appreciated
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice