Gateway +old 3ds black screen won't boot please assist

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chrisssj2, Jul 23, 2015.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,303
    108
    Feb 12, 2008
    Netherlands
    I was on 9.4 or 9.5 emunand cant remember for sure, with custom pikachu theme.
    My sysnand is on 4.1

    I copied over the GW 3.3 ultra.
    And then decided to update emunand to 9.9 (i think anyway)

    After update it rebooted, and got my sysnand. but however, gateway mode seems to stay infinitely blackscreen...

    What can I do???
    Thanks
     
  2. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    Did you backup your emuNAND before the update? You can try restoring and updating again if so. If not, you might have to start from scratch if you can't get your emuNAND to boot.

    Always make a backup!!
     
  3. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,611
    499
    Sep 20, 2005
    try hold L button when click DS Profile to display gateway menu then choose boot gateway mode
     
  4. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,303
    108
    Feb 12, 2008
    Netherlands
    I did not.
    With start over you mean do the blue card again?

    For some reason I saw my launcher was 4 mb.
    I guess i didnt overwrite it..
    Now i did. and it works.
    Anyway sorry for trouble ^^
     
    Maximilious likes this.
  5. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    No problem. Glad you got it sorted. I'd make a backup of your emuNAND with emuTool. Will help you ensure you don't lose your emuNAND in case you ever do go full black screen (NNID, Installed games, game saves, etc.)