Gateway not working on Firmware 9.5.0-22U

Discussion in '3DS - Flashcards & Custom Firmwares' started by Synnae, Feb 24, 2015.

  1. Synnae
    OP

    Synnae Newbie

    Newcomer
    4
    0
    Feb 24, 2015
    Brazil
    So... I'm still new on this. I'm sorry about that.

    My Firmware version is 9.5.0-22U. When I click on "Deep Labyrinth" I get the following message:

    What should I do?​
     
  2. Codename

    Codename GREEN BRO IS BEST BRO

    Member
    365
    85
    Feb 21, 2012
    Canada
    Gateway 3DS doesn't work on SysNAND 9.5 unfortunately. Unless you have a previous NAND backup from that console, you're stuck for now. You can either buy another 3DS or 3DS XL, as long as it has a firmware version that is 9.2 or under, or you can get a Sky3DS flashcard which works on firmware 9.5 now.
     
  3. Synnae
    OP

    Synnae Newbie

    Newcomer
    4
    0
    Feb 24, 2015
    Brazil
    I'd like to know how I can get the new Gateway public beta firmware to work with my 3DS. Could someone also tell me the difference between the sysNAND and emuNAND stuff? The Gametway site says the public beta stuff works with emuNAND 9.5
     
  4. Presentum

    Presentum GBAtemp Regular

    Member
    109
    9
    Dec 9, 2013
    Mexico
    One thing is emunand and another nand or sysnand, say bye bye to your gateway card now, is useless
     
  5. Synnae
    OP

    Synnae Newbie

    Newcomer
    4
    0
    Feb 24, 2015
    Brazil
    Okay then.

    Any estimate on when 9.5 will be supported? Because I already spent all of my money buying all of the equipment I need so I can't waste another cent on anything.
     
  6. Presentum

    Presentum GBAtemp Regular

    Member
    109
    9
    Dec 9, 2013
    Mexico
    Not anytime soon, what you could do is sell your gateway card and buy a sky3ds
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,281
    5,308
    Mar 17, 2010
    Norway
    Alola
    There are no announced plans to support 9.5. It will depend on whether they find an exploit or not, which they may be working on, but it may never happen.
     
    Margen67 likes this.
  8. DarklyKnight

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal

    Or you can sell your 3DS and get a new one with 9.2 or lower, and keep the Gateway card :)
     
    Margen67 likes this.
  9. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,467
    807
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Since your 3DS is on 9.5, you can't use Gateway. There won't be an update for 9.5 anytime soon, so you're better off either selling your 3DS and getting another one on a lower firmware (9.2 and below) in order to even use Gateway.
     
    Margen67 likes this.
  10. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    Really????? you dont have to get all that detailed.................

    Sysnand is system nand its what your 3ds runs on. Emunand is a perfect copy of sysnand except its emulated from your sd card with gateway and needs exploits to be used.

    See it isnt that detailed and contains all he asked for which was the difference.
     
    Madridi and Zidapi like this.
  11. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,286
    Mar 19, 2013
    United States
    It took gateway nearly 2 years to find a 5.0-9.2 exploit which i'm pretty sure they they didn't find it but they bought from smealum

    Doubt a 9.5 exploit comes out anytime soon unless unless the Mii exploit works on 9.5
     
  12. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,467
    807
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Whoa, hey care to back up that claim? Because I somehow doubt that smealum would just bow over and give his exploit to Gateway.
     
    LoneGrenade likes this.
  13. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    Dude, OP bought a GW to use w/ a 9.5 3DS, do you really think they understand what you just posted? YES, explaining it to a newbie IS that "detailed".
     
    Margen67, dfsa3fdvc1 and ShadowOne333 like this.
  14. Tilde88

    Tilde88 Advanced Member

    Newcomer
    64
    18
    Feb 16, 2015
    United States
    I would say that it would be at least 2 years before 9.5 is supported. Assuming, A. that the team attempts to find numerous exploits in 9.5, B. that there is an exploit[combined amount of exploits] to even find in 9.5, C. that you don't update passed 9.5, D. refer to A.

    Sell your 3DS, and buy one with a lower firmware.
    I wish I could explain and convey the complexity of these exploits, and how they are patched by Nintendo to you. I could in theory, but it's far too much typing to put into laymens' terms. If I were you I would RUN (motorcycle) to the nearest WalMart, and buy a NN3DSXL, a black one. Check the forums for FW preinstalled in correlation to the Serial number. You want one with 9.2 or 9.0. Support for the NN3DS(+XL) will be released "soon" by GateWay once they have a stable, and confirmed near bug-free launcher/method.

    EDIT: Also, emuNAND @9.5 will not be immediately available for the NN3DS, but sometime this year (after its official NN3DS support launch). emuNAND is currently usable in the 3DS, but of course, assuming that it has a FW of 9.2 or below.
     
  15. blinkzane

    blinkzane Panic at your moms house

    Member
    778
    238
    Jul 24, 2012
    United States
    Florida
    one day people will read stickies
     
    Tokiopop, Margen67 and keyra like this.
  16. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,286
    Mar 19, 2013
    United States
    Not really the best thread to start talking about this but both exploits were patched in 9.2. Coincidence? I think not
     
  17. Starkgod

    Starkgod Member

    Newcomer
    27
    4
    Feb 16, 2015
    United States
    Why would anyone buy a flashcard without first doing extensive research on firmwares and what carts/exploits support them? I feel sorry for OP, but at the same time... why not do research before purchasing?
     
    Margen67 likes this.
  18. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    I wonder if it would be possible to implement a word filter for thread titles. If you try and make a thread with "GW", "Gateway", "Will work", "Can I use GW/Gateway", etc. than you'd get automatically linked to the faq. Also if the you put "9.3, 9.4 or 9.5" anywhere in the title.
     
  19. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,021
    4,847
    Jun 24, 2007
    United States
    Wyoming
    There is nothing you can do on 9.5.. Your best bet is to exchange it if applicable and not update the new one. I'm assuming you just bought the 3ds right? RIGHT?!
     
  20. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,286
    Mar 19, 2013
    United States
    The only two choices are:

    Sell/Return 3ds and get a new one (probably the better idea)

    Sell gateway and buy sky3ds (sky3ds is inferior to gateway)
     
    Margen67 likes this.