Gateway not booting into Classic or Gateway mode anymore? (black screen)

Discussion in '3DS - Flashcards & Custom Firmwares' started by appleburger, Mar 22, 2016.

  1. appleburger
    OP

    appleburger Advanced Member

    Newcomer
    93
    32
    Feb 26, 2012
    United States
    I recently got back into messing around with the 3ds after taking a break for many months.

    I'm at 9.0 NAND and 10.3 emuNAND using gateway

    I decided to install menuhax to play virtual console titles and launch gateway through the homebrew app.
    Beforehand, I was just using the gateway cart and playing in emuNAND, launching it via the browser.

    After installing menuhax, the gateway menu only loads if I hold 'L', otherwise I get a black screen. After it loads, selecting 'Classic mode' or 'Gateway mode' leads to a black screen.

    Currently I access homebrew by holding down 'L' when I boot up the system, but even when I changed it to boot automatically into homebrew Gateway still would only load properly by holding 'L'.

    I've tried looking this up, but can't seem to find anybody else with this issue. The gateway cart works as normal via the browser when I use my emuNAND that's backed up on my old SD card, with no changes other than menuhax being installed.

    EDIT - It just randomly worked after a few more tries. Odd. Still seems to usually not boot. Could something have happened to the SD card during the menuhax install that can be easily fixed?
     
    Last edited by appleburger, Mar 22, 2016
  2. Mystic Shadow

    Mystic Shadow GBAtemp Regular

    Member
    129
    35
    Mar 2, 2015
    United States
    Did you get the latest gateway update? It might help and emunand support is at 10.7 even for the new 3ds.