gateway mset expoit doesent work after new 3ds xl a9lh + luma installation

Discussion in '3DS - Homebrew Development and Emulators' started by nakion, Feb 26, 2017.

  1. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    hello

    i installed the two gateway cias bluecardfix.cia + mset_eur.cia into sysnand , the mset_eur.cia is an older version of the system settings so that the mset exploit can work again on a new 3ds xl 9.2 , and it does worked for me, but after i installed a9lh + luma cfw and restored my nand successfully the mset exploit don't work anymore , does anyone know why ?
     
    Last edited by nakion, Feb 26, 2017
  2. Manurocker95

    Manurocker95 Pokémon Master

    Member
    605
    142
    May 29, 2016
    Madrid
    Why would you use mset exploit having a9lh? XD
     
    Zidapi likes this.
  3. Holiday_Ougi

    Holiday_Ougi Member

    Newcomer
    41
    16
    Jan 5, 2017
    Italy
    Just Install your games with freeshop and sell that red card
     
  4. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    i don't really wanna use the mset exploit for gw because i can launch gw v2.bin with bootctr9 , but its really strange that it worked before the a9lh + luma installation and after that it doesn't work anymore maybe something bricked ? idk
     
  5. Arck

    Arck GBAtemp Advanced Fan

    Member
    706
    333
    Mar 13, 2016
    you need to downgrade the mset, or the re-installation
     
  6. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    what do u mean with downgrade the mset 0o , and i already tried it with the re installation of the two gateway cias bluecardfix.cia + mset_eur.cia into sysnand , also installed the mset it self with the blue card . but it wont work
     
  7. urherenow

    urherenow GBAtemp Addict

    Member
    2,881
    840
    Mar 8, 2009
    United States
    Japan
    not mset the exploit, the actual mset. It's the system settings app. As in, the proper version of 0004001000022000 (for EUR console). But it's retarded to mess with it. Simply use

    https://gbatemp.net/threads/release-hb-launcher-mod-cia-for-gateway.416449/

    or even better: https://github.com/Rohul1997/Gateway_cia

    There are exactly ZERO reasons to use an old mset exploit with a9lh.

    Edit: There are also custom arm9loaderhax.bin files in here that will launch Gateway via Luma chain loading, or even bootanim9 chainloading. That's on top of custom a9lh stuff with 2 or 3 payloads (normal=luma3ds, button press=Gateway (directly, without loading into the system menu first).
     
    Last edited by urherenow, Feb 26, 2017
    Quantumcat likes this.
  8. tomx86

    tomx86 GBAtemp Fan

    Member
    435
    61
    Jun 3, 2015
    Poland
    If your emunand on 11.2 try to download:
    http://www95.zippyshare.com/v/dUmGiuMw/file.html
    and:
    https://gbatemp.net/attachments/v2gw-zip.53675/
    Rename the downloaded "arm9loaderhax.bin" to "gateway.bin" and choose a button to run gateway, for example I'm pressing UP while turning on the 3ds to go to gateway mode, so I renamed "v2gw.bin" to "UP_v2gw.bin", and put them into "\luma\payloads" on your SD.
    IMPORTENT: You must have the red card in slot-1 even if you want to go to gateway menu, and to do that you need to hold L+SELECT right after the red dragon appears, and it's always on 5th level of brightness also the menu flickers while moving around in it but it works.
    If your emunand on 11.3 go back to 11.2 if you can, or do as above and wait for the "LAUNCHER.DAT" file to be updated to 11.3.
    I hope this works for you, bye:yay::yay::yay:
     
    Last edited by tomx86, Feb 26, 2017
  9. metroid maniac

    metroid maniac An idiot with an opinion

    Member
    1,800
    717
    May 16, 2009
    The MSET exploit for Gateway uses the old exploit chain that was patched in 9.3.

    You're not running 9.2 firmware.
     
    Last edited by metroid maniac, Feb 26, 2017
    Quantumcat likes this.
  10. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    760
    491
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    The MSET exploit only works on 4.x. That's why.

    I have a question though, do you have an emuNAND?
     
  11. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    sorry but thats not true , i run the mset exploit on my new 3ds with fw 9.2 before and it worked as i stated ... but it doesent work anymore because a9lh+luma idk why ,and yes i have emu nand
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    9,913
    5,230
    Nov 23, 2014
    Australia
    Canberra, Australia
     
    BL4Z3D247 likes this.
  13. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,527
    362
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Wait so you only restored your NAND backup, you didn't update your system to 11.3? I think that's where people are getting confused. Usually one updates to the latest firmware after installing A9LH and restoring their system. Since you said you were on 9.2 and restored your NAND backup but didn't mention a system update I'm assuming you're still on 9.2?
     
  14. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    yes im still on 9.2 sys nand
     
  15. tomx86

    tomx86 GBAtemp Fan

    Member
    435
    61
    Jun 3, 2015
    Poland
    Did my method didn't help?
     
  16. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    no because i already can launch gw via bootctr9 and the gw v2 bin file as i wrote on top :D , the problem i have is that the mset exploit don't work anymore after a9lh+luma installation , it did worked before that ! idk why this don't work anymore maybe some small part is bricked idk
     
  17. tomx86

    tomx86 GBAtemp Fan

    Member
    435
    61
    Jun 3, 2015
    Poland
    Oh strange, good you can launch it with bootctr9, but if I were you I would backup your emunand saves, de-link it from your Nintendo ID, format your console use sysUpdater_0_4_2 to reinstall your 9.2.0-20 sysnand, just in case of future troubleshooting, and reinstall emunand and a9lh. But that's my opinion, bye.
     
    Last edited by tomx86, Feb 26, 2017