gateway mode emunand stuck at black screen after update

Discussion in '3DS - Flashcards & Custom Firmwares' started by DDR4Life, Sep 28, 2015.

  1. DDR4Life
    OP

    DDR4Life Member

    Newcomer
    31
    2
    Sep 3, 2015
    United States
    Got my gateway card recently and followed the guide to set up emunand. Good so far. When I updated the emunand to the latest one available, gateway mode doesn't load up. Idk what I did wrong. :(
     
  2. fossi

    fossi Advanced Member

    Newcomer
    58
    37
    May 21, 2007
    Australia
    which gateway version are you using? Gateway ULTRA 3.4.1?
     
  3. DDR4Life
    OP

    DDR4Life Member

    Newcomer
    31
    2
    Sep 3, 2015
    United States
    Yes
     
  4. froatsnook

    froatsnook Advanced Member

    Newcomer
    70
    48
    Mar 18, 2014
    United States
    Is it an N3DS?
     
  5. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    You probably updated past 9.5 and you're using a new 3ds console.

    Use 3dnus or similar to download the .CIA files to update your emunand to 9.5
    (Format emunand again in the gateway menu of course)
    There are threads on how to do it if you search.
     
  6. DDR4Life
    OP

    DDR4Life Member

    Newcomer
    31
    2
    Sep 3, 2015
    United States
    yes
     
  7. froatsnook

    froatsnook Advanced Member

    Newcomer
    70
    48
    Mar 18, 2014
    United States
    Yeah, that's your problem. Like Nollog said, the maximum supported emunand version on N3DS is 9.5. I just left my emunand on 9.0.