Gateway - Game Card Removed 3.2 Ultra

Discussion in '3DS - Flashcards & Custom Firmwares' started by gamgam, May 14, 2015.

  1. gamgam
    OP

    gamgam Member

    Newcomer
    18
    1
    Jun 14, 2009
    United States
    Hi all,

    I just got a Gateway3ds.

    I'm using a Class 10 Sandisc with it. After successfully booting into emunand, I can load my game by pressing select, however when i try to execute the game i only get to a black screen saying "The game card was removed, press the home button to return to the main menu".

    Does anyone know what the issue is here?
     
  2. gamgam
    OP

    gamgam Member

    Newcomer
    18
    1
    Jun 14, 2009
    United States
    Edit: After jiggling it a bit, i got it to work. I'm not sure if i should return the cart though. I'm hoping it's just because it was new the plastic wasnt fitted right?

    Any thoughts?
     
  3. Kawaii

    Kawaii GBAtemp Regular

    Member
    280
    121
    Apr 30, 2015
    New Zealand
    Not near you
    Try using the latest GW 3.2.1 / change micro sd / test with other cartrigde?
    If it aint software problem its hardware problem thus ideally u should return
     
  4. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,096
    883
    Nov 21, 2014
    United States
    This is typically either SD card quality or the card needs reformatted again. It can also happen mid-game. I had the issue on mine at first but after reformatting the issue went away.
     
  5. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    778
    185
    Dec 20, 2014
    United States
    I miss MegaMan.

    (seems like you solved your own problem, bravo!)

    If it works, don't fix it.

    When I got mine I took notice that both the Red Card and Blue Card had a knack for splitting open on me when I put them in my 18 cart holder. They're flimsy, best take care and be kind.

    Otherwise, enjoy!
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Follow the advise above most likely it is a contact or formatting issue. What reseller did you purchase from? One reseller recently reported on their site a batch of cards in transit was recalled due to bad slots and that was why they were out of stocks but that was the only report so it could have just been an excuse.
     
  7. gamgam
    OP

    gamgam Member

    Newcomer
    18
    1
    Jun 14, 2009
    United States
    So far so good guys. I tested it a few more times, removing/putting in the SD card. All seems to be good. Must have been something inside the contacts when i first opened it. Didn't need to format my card or anything.

    The only real issue i had with my card was its a bit finicky getting it out of the n3ds slot (I think its the sticker). If i push it with the right love it comes out ok lol.

    Thanks for the advice all.
     
    Osmosis likes this.