1. RowanDDR

    OP RowanDDR SNES Lover
    Member

    Joined:
    Apr 13, 2006
    Messages:
    255
    Country:
    I have hesitated to update my 3DS to 4.5 because that would block my Acekard 2i. However, with Gateway firmware spoofing, does that also work to trick DS flashcarts into running on newer firmware? i.e. could I update to 4.5 then use Gateway spoofing to get my Acekard 2i to run?
     
  2. masenko

    masenko GBAtemp Regular
    Member

    Joined:
    Jul 24, 2007
    Messages:
    139
    Country:
    United Kingdom
    just quickly tried that, doesn't work.
     
    RowanDDR likes this.
  3. earny

    earny GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    106
    Country:
    France
    RowanDDR likes this.
  4. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    The gateway spoof changes the version string and/or check that's done by 3DS games.

    Which has nothing to do with how DS games are booted, which uses a whitelist.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - flashcarts, Gateway, spoof