Gateway error 00000005 c86044cd on n3dsxl 9.0.0.20e

Discussion in '3DS - Flashcards & Custom Firmwares' started by hunter010709, Jul 28, 2015.

  1. hunter010709
    OP

    hunter010709 Advanced Member

    Newcomer
    90
    23
    Jun 27, 2015
    Has anyone else had an issue with trying ninjahax 2.0, where they are then stuck with the above error when trying to launch gateway launcher.dat for emunand setup or anything else. Dragons show on top screen and this error on the lower?

    Yes i have formatted the 3ds and sd card, wiped cubic ninja etc but regardless i am now stuck with this error anytime i try to launching gateway menu through cubic ninja?

    Anyone had the same and find a solution?

    Anyone with a n3ds hardmod willing to try ninjahax2.0 and see if that is the cause, although it is not a solution, at a least, we may establish the problem?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,243
    7,908
    Nov 30, 2014
    United States
    Use savedatafiler to do a factory restore on the cubic ninja save.
    If this isn't available, install ninjhax 2.0, erase it, then install gateway loader again.
     
  3. hunter010709
    OP

    hunter010709 Advanced Member

    Newcomer
    90
    23
    Jun 27, 2015
    https://mobile.twitter.com/frwololo?max_id=623297870397964287

    the infamous c86044cd install bug for ninjhax 2.0 has been fixed ! grab a qr code at http://smealum.github.io/ninjhax2/ if you experienced the issue.

    Will try this, i guess. Any suggestions?
    Both ninjahax will run but not gateway. Erasing 2.0 doesn't work. Erasing the previous doesn't work. I will run pasta and savedatafiller with finger crossed...Thanx for pitching in Zoogie...
     
  4. hunter010709
    OP

    hunter010709 Advanced Member

    Newcomer
    90
    23
    Jun 27, 2015
    Your a legend zoogie. Savedatafiller did it. Thank you very much mate.
     
    zoogie likes this.
  5. Pecrow

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    I had the same issue ( https://gbatemp.net/threads/help-n3...ling-exploit-failed-00000005-c86044cd.393706/ )

    Its good to hear that there is an official fix for this but this was my workaround :

    I used ninjhax to install Pasta CFW. W/ this I installed a Cubic Ninja cia file which allowed me to
    boot into the Gateway Menu.